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ⅰ

●All rights of this User’s Manual belong to T&D Corporation. It is prohibited to 
use, duplicate and/or arrange a part or whole of this User’s Manual without 
the permission of T&D Corporation.

●Microsoft® and Windows® are registered trademarks of Microsoft Corporation 
USA and are binding in the USA and all other countries. Company names 
and product names are trademarks or registered trademarks of each 
company.

●Specifications, design and other contents outlined in this manual are subject 
to change without notice.

●On screen messages in this manual may vary slightly from the actual 
messages.

●Please notify the shop where you purchased this product or T&D Corporation 
of any mistakes, errors or unclear explanations in this manual. T&D Corporation 
accepts no responsibility for any damage or loss of income caused by the use 
of our product.

●This product has been designed for private or industrial use only. It is not for 
use in situations where strict safety precautions are necessary such as in 
connection with medical equipment, whether directly or indirectly.

●We are not responsible for any malfunction or trouble caused by the use of 
our product or by any problem caused by the use of measurement results 
of our unit. Please be fully aware of this before using our product.

● Some of our products, which come under the category of strategic goods in 
foreign trade law, need the permission of the Japanese government to be 
exported outside of Japan. 

● This User’s Manual cannot be reissued, so please keep it in a safe place.

● Please read the warranty and provisions for free repair carefully.

■ Notices about this User’s Manual
In order to properly use this product, please carefully read this manual before 
using.T&D Corporation accepts no responsibility for any malfunction of and/or 
trouble with this product or with your computer that is caused by the improper 
handling of this product and will deem such trouble or malfunction as falling 
outside the conditions for free repair outlined in the attached warranty.

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



ⅱ

■ Escape Clauses
●T&D Corporation does not guarantee the operation of T&D Recorder 

for Windows®.
●T&D Corporation shall not accept any responsibility for any damage, 

whether direct or indirect, that results from the usage of T&D Recorder 
for Windows.

●Specifications of T&D Recorder for Windows may be subject to 
change and service may be terminated without advance notice to the 
user. In such a case, T&D Corporation shall not be responsible for any 
damages, whether direct or indirect, from the inability to use T&D 
Recorder for Windows.

●T&D Corporation has no obligation to correct any defects found in 
T&D Recorder for Windows.

■ Copyright
●The Copyright for T&D Recorder for Windows, including the program 

and relevant documents, belongs solely to T&D Corporation.
●The reprinting or redistribution for commercial purposes whether in 

part or in whole, in magazines or as a part of any product is strictly 
forbidden without the expressed consent of T&D Corporation. Any 
inquires concerning commercial redistribution should be directed to 
the Sales Department of T&D Corporation.

●Please do not attempt to make any changes or modifications to T&D 
Recorder for Windows.

Software User Agreement
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What is T&D Recorder for Windows ?

◆ An Overview
T&D Recorder for Windows is a software program that enables you to 
easily make recording settings for our data loggers, download recorded 
data from the loggers, and then process that data into graphs, tables and 
/or save that data to files or print.Upon opening T&D Recorder for 
Windows, a launcher program will appear with several icons lined up. By 
clicking on an icon, a settings/communication display for the selected 
type of device or a graph display will appear.

In order to use the software, the following operational environment is 
necessary
       OS Microsoft Windows 98/Me
            Microsoft WindowNT 4.0 (USB communication not possible）
            Microsoft Windows 2000/Xp
  PC/CPU IBM Compatible Pentium 90MHz or above
                      USB Communication/Serial Communication(RS-232C D-Sub pin） possible
   Memory 16MB or above
  Hard Disk 4 MB or more of available space (more space necessary for data）
    Monitor VGA (SVGA(800×600)or above)/256 or more colors possible is necessary

◆ Basic Functions 

● Recording Settings
Settings can be made for recording conditions such as channel name, 
recording interval, and recording mode. By making a recording start (date 
and time) setting in the main unit(s), the unit(s) will begin recording at 
that time on that date.

● Graph Display / Printing
● Simultaneous Display of 8 Ch. of Data

It is possible to display up to 8 channels of downloaded data in 1 graph.

● Zoom-in on Data by Mouse
By simple mouse operations, you can easily zoom in and out on data as 
well as change the display.

● View the High, Low, and Average Calculations for any Specified 
Period
Make settings to specify the calculation range you desire and view the 
high, low and average value for that range in each channel displayed in 
the graph.
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● Graph Printing
It is possible to print in full-color the graph as you see it on display.

● Data List Display / Printing
You can view the data displayed in the graph window as a list and then 
choose to print.

● View in Easy to Distinguish Colors
In the data list, the highest value will appear in red, the lowest in blue, 
and the average in pink.

● Printing the Data List
It is possible to print the entire list as displayed or to select pages for 
printing.

● Creating Text File
It is possible to convert the data for a specified range (time period) to 
common text file format (CSV type format), so that it can be exported to 
spreadsheet software such as Excel or Lotus.
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Getting Started: The Basic Operations

TR-71U/TR-72U

Connecting the Unit to your Computer

Connect the USB cable and set up so that the data logger and your 
computer can commmuincate.

Installing the USB Device Driver

By installing the USB device driver, your computer will be able to 
recognize a TR-71U/72U unit when it is connected. For more details about 
how to install the driver, see the TR-71U/72U Hardware Manual. 

Installing the Accompanying Software

After installing T&D Recorder for Windows , the「TR-71U/TR-72U Quick 
Start Program」will automatically open each time you start up Windows. 

Making Recording Start Settings

NOTE:
Before making Recording Start settings, make sure that your computer's 
date and time are correct. If your computer's date and time are incorrect it 
will have adverse effects on the starting time for recording.

Connect the USB cable and set up so that the data logger and your computer 
can commmuincate.
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Downloading Recorded Data

By making settings in [Detailed Settings] before downloading, you can 
specify whether or not you wish to display a graph upon downloading, as 
well as, specify file names for saving files.

NOTE:
Before making Recording Start settings, make sure that your computer's 
date and time are correct. If your computer's date and time are incorrect it 
will have adverse effects on the starting time for recording.

４
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[Execute]
button

「Install T&D Recorder 
for Windows」

● Is Windows  operating properly？
If Windows is not operating properly, T&D Recorder for Windows may not 
be installed correctly or it may not operate properly.

● Please quit all other applications.
If other programs are open, please close and quit all of them, making sure 
to quit all Quick Start programs such as a virus checker.

１.Open Windows.

２.Place the accompanying CD-ROM into your CD-ROM drive. In a few 
seconds, the ｢Install Program｣ window will appear.
● If that window does not automatically open, please open it by double 

clicking the CD-ROM icon in ｢My Computer｣ on your desktop.

３.Select [Install T&D Recorder for Windows] and click the [Execute] 
button to start the installation.

４.To continue installation, follow the directions as they appear. 
After installation has been completed the program 「T&D Recorder for  
Windows｣ should appear in the [Start] Menu and the [TR-71U/72U 
Quick Start ] will be registered in the [Start] Menu’s [Start up] Program.

Installing the Software
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◆ What is TR-71U/TR-72U Quick Start？
The ｢TR-71U/TR-72 Quick Start｣ is activated automatically each time you 
open Windows. It searches for and detects any USB connected TR-71U/72U 
unit and upon detection automatically opens the TR-71U/72U software 
program (Settings Display).

● Disabling the auto activation of the TR-71U/TR-72 Quick Start

【From the Taskbar】

１.Click the Quick Start icon in the task tray and click on [Quick Start 
Settings].

２.Place a check next to [Do not use Quick Start for TR-71U/TR-72U] 
and click the [OK] button.

Check [OK]
button

【From the Software】

１.Click the TR-71U/72U icon in the Main Window. Then, in the Settings 
Display, under the [Settings] Menu select [Software Settings]. 

２.Remove the check from [Upon connecting a Thermo Recorder, open 
the software program], and click the [OK] button.

Remove this
check

[OK]
button
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● Menu Bar
The menus along the bar contain various helpful commands. From each 
menu, you can select commands to view or make settings for each of the 
device types. 

[Setting] Menu:Date Display Format Settings
The date format chosen will be applicable for all sections of the software 
including graphs and setting displays. 
1.In the [View] Menu, select "Date Display Format Settings". 

2.Check either "Month/Date/Year" or "Date/Month/Year".

3.By clicking the [OK]button, the setting will be completed.

● Icons
By clicking an TR-71U/72U icon, you can open the Settings and 
Communication Display. 
You can also open the Settings and Communication Display from the [Start] 
Menu in the Menu Bar.

◆ Main Window
Upon opening [T&D Recorder for Windows], a launcher program will appear 
with several icons lined up, By clicking on an icon, a graph display or a 
settings/communication display for the selected type of device will appear.

◆ How to Open
To open, in the Windows Start Menu, under Programs, click [T&D Recorder 
for Windows®].

Menu Bar

Icons

Using the Software

[OK]
button
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Contents Index Search

〔Contents〕
By clicking on the classified topic  mark you will find explanations 
concerning that topic.

〔Index〕
Select a keyword from the keyword list and by clicking the [Display] button, 
the explanation for that topic will appear.

〔Search〕
Enter the keyword you wish to search for and click [Start Search]. All 
topics containing that keyword will be displayed. Select a topic and click the 
[Display] button to display the explanation for that topic.

● By clicking on the [Help] button in any dialog box, the explanation for that 
dialog box will appear. 

● By clicking the  Toolbar in the Graph Display, you can then view 
explanations for menus, icons, and objects in the Main Window by clicking 
the question mark arrow on those items. 

◆For more detailed assistance on using the software, 
see the Help menu contained in the software. 

● By clicking on [Help] in the Menu Bar and then [Search by Topic] you will 
find three tabs (Contents, Index, and Search) to click on to help you 
search for the topic you are unsure about or have questions about.
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※ It is necessary to install a USB device driver. Please see the Hardware 
User’s Manual for details about installation.

●To ensure proper communication, make sure that the USB cable connection 
is secure.

USB Port Mark

The USB cable is a USB A plug ⇔ USB mini-B plug type.

Please connect to a place with this kind of mark.

◆ Connecting a communication cable to your computer
Connect the USB cable (US-15C) to your computer.

USB mini-B plug USB A plug

To the data logger To your computer

Connecting the Data Logger to
your Computer
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※To communicate with a TR-71U/72U unit via serial communication 
cable, please use our optional serial communication cable TR-07C. 

● If the place of connection is incorrect, communication will not occur. 

● To ensure proper communication, make sure that the communication cable 
connection is secure.

USB cable already connected 
to computer.

Examples of Serial Port Marks

The communication cable jack is a D-Sub 9 pin male type. 

Please connect to a place with this kind of mark.

◆ Connecting the USB cable to the TR-71U/72U unit.

１.Connect the USB cable that is connected to your computer to the 
TR-71U/72U unit.
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● Menu Bar
The menus along the bar contain various helpful commands. From each menu, 
you can select commands to view or make settings for each of the device types.

● Toolbar
The commands that are used most frequently have been arranged as buttons.

● Device List
TR-71U/72U units connected to the computer by USB cable will be displayed 
as icons here. In order to make recording settings or download recorded data, 
it is necessary to first select a device from the device list. The type of icon 
used in the display can be changed in the [View] Menu.

● Device Properties
Information about the device selected in the device list will be displayed here. 
If more than one data logger has been selected no information will be 
displayed.

● Settings Area
By clicking on the [Download Recorded Data] tab or the [Start Recording] 
tab, you can open the settings display for that function.

◆ The Main Window

Device Properties

Menu Bar

Settings 
Area

Device List

Toolbar

TR-71U/72U:Display Names and Functions
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◆ Connect a TR-71U/72U unit to your computer so that 
communication can occur.

※ Please see p 9 -13 for more information about how to connect.
The first time you connect it is necessary to install the USB device driver. 
For information about how to install the device driver please see the 
Hardware User's Manual.

12

[Start Recording] tab

[Start Recording] 
buttonIcon

[Stop Recording] button

[Receive Settings] button

TR-71U/72U:Starting Recording

◆ Setting the Recording Conditions.

１.In the Main Window, click on the [TR-71U/72U] icon. 

２.Click on the icon of the data logger you wish to make settings for.

３.Click the [Start Recording] tab, and make the necessary settings.

● Recording Start Date/Time <Selections:Programmed Start/
 Immediate Start>
 Programmed Start: recording will start on the specified date and time. 

 Immediate Start: recording will start immediately upon completion of 
  settings. 

● Recording Interval <Selections:1,2,5,10,15,20,30 seconds and 1,2,5,10,
 15,20,30, 60 minutes>

Click on ▼ and select the desired recording interval from the drop-down list.
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● [Stop Recording] button
Clicking this button will stop a recording session already in progress.

● [Receive Settings] button 
Clicking this will allow you to view recording conditions settings and recording 
status information from the data logger.

● Recording Mode <Selections:One-time/Endless>
 One-time: When the possible number of recorded data readings(8000
  readings per channel) is reached, recording stops.
 Endless: When the possible number of recorded data readings is
  reached, the oldest data is overwritten and recording continues.

● Device Name/Channel Name
Make settings for each data logger concerning the device names and 
channel names.
 Device Name: Up to 16 characters 
 Channel Name: Up to 8 characters 

４.After having completed the recording conditions settings, transmit the 
settings to the data logger by clicking the [Start Recording] button. 

５.After the transmission has been completed, a message will appear; 
click the [OK] button to activate the settings.
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◆ Connect a TR-71U/72U unit to your computer so that 
communication can occur.

※ Please see p 9-13 for more information about how to connect.
The first time you connect it is necessary to install the USB device driver. 
For information about how to install the device driver please see the 
Hardware User's Manual.

[Download Recorded Data] tab

[Download]
buttonSelect a data 

logger

[Detailed Settings]
button

TR-71U/72U:Downloading Recording Data

◆ Downloading Recorded Data.

１.In the Main Window, click on the [TR-71U/72U] icon.

２.Click on the icon of the data logger you wish to download data from.

３.Click the [Download Recorded Data] tab

４.If you wish to automatically display the graph upon the completion of 
downloading, click the [Detailed Settings] button to make such a setting.

※ For more information about Detailed Settings see page 21.

５.Click the [Download] button to begin downloading data.

６.After downloading has been completed a graph will be displayed.
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● [Detailed Settings] button
Make settings about how to process downloaded recorded data.

[OK]
button

「File Name Settings」

「Graph Display Settings」

【Graph Display Settings】
By checking here, the graph for the downloaded data will automatically appear 
after downloading is completed. 
Up to 8 channels of data can be simultaneously displayed. 

NOTE:
If there are more than 8 channels of data, that data cannot be displayed 
automatically and must be opened from the data file. 

【File Name Settings】
You can choose to save downloaded data using a default file name or by 
assigning a name each time. 

１.Choose the type of processing you desire.

２.By clicking the [OK] button the setting will be completed.

※You can specify the type of default file name under [File]–[File Names and Folders].
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Check one 

[OK]
button

◆ [File] Menu:[Open Temp/Humidity Graph]
Opens the Temperature / Humidity Graph

TR-71U/72U:Other Functions

１.Check which type of file name you wish to save data.
Example:
Device Name:Refrigerator/Serial No.:00001234/Date and Time:2003/05/
12(yyyy,mm,dd)at 14:30:15/with Data Format Extension:TRX
●Device Name+Date/Time : Refrigerator_20030512_143015.trx 

●Serial Number+Date/Time :  00001234_20030512_143015.trx

●DeviceName+SerialNumber+Date/Time : Refrigerator_00001234_
 20030512_143015.trx

●Date/Time+Device Name : 20030512_143015_Refrigerator. Trx

●Date/Time+Serial Number : 20030512_143015_00001234.trx

●Date/Time+Device Name+Serial Number : 20030512_143015_Refrigerator
 _00001234.trx

２.By clicking the [OK] button, the settings will be completed

◆ [File] Menu:[File Names and Folders]
Specify how you wish the files to be named upon downloading recorded data. 
Also you can select in which folder to save data for each device.

【Default File Name Settings】
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Saving Location [Select Folder]
button

Click here

[OK]
button

【Folder Settings】
Assign a saving location for the data file.

１.The TR-71U/TR-72U connected by USB cable to your computer will 
appear in the list.

２.Click the name of the device and then click the [Select Folder]button.

３.The [Browse Folders] dialog box will appear where in you can select 
the folder into which you wish to save the data, then click [OK].

４.A [Data Folder] will then appear under Device Properties in the Main 
Window.

The default setting will create and save data to a folder with the device’s serial 
number in the folder where T&D Recorder for Windows was installed. 

《Small Icon》《Large Icon》

◆ ｢View」 Menu:Large Icon/Small Icon
Changes the icon size in the Device List between large and small.
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◆ ｢Communication」 Menu:Monitor Current Readings
You can monitor at set intervals the current readings of data logger or loggers 
selected from the device list and have those readings displayed.

《Settings Display》

 [Settings]button: This opens a window where settings can be made for the
  display colors and the monitoring interval for current 
  readings.

 [Close]button: Quit the Monitoring of Current Readings

 [Reset]button: Click to reset the display for highest and lowest
  measurements; the new display will show highest and 
  lowest measurements from the time of resetting.

 [Graph]button: Click this to hide or view the graph.

 [Clear]button: Clicking this will clear the graph and a new graph will be 
  drawn from that point.

◆ ｢Communication」 Menu:Search for TR-71U/TR-72U
If a TR-71U or TR-72U is connected, but does not show up in the Device List, 
click this to search for Thermo Recorders by scanning the USB ports.

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



19

【Temp Unit in Display】

Check one
of these

◆ ｢Settings」 Menu:Device Name Settings
Settings can be made for Device Names and Channel Names.

１.Enter a name.
●Device Name: up to 16 characters
●Channel Name: up to 8 characters.

２.By clicking the [Send Settings] button, the changes will be completed.

[Send Settings]
buttonEnter a name 

◆ ｢Settings」 Menu:LCD Display Settings
Settings can be made for the Thermo Recorder’s LCD display, such as, 
changing the temperature unit and turning the display on or off.

[Send Settings]
button

１.Check either Celsius(℃ ) or Fahrenheit( F゚). 

２.By clicking the [Send Settings] button, the changes will be completed.
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【LCD Display Pattern】
You can select the LCD display from 3 patterns: Alternate display between
Ch. 1 and Ch. 2, Display Ch. 1 only, or Display Ch. 2 only.

１.Check one of the patterns. 

２.By clicking the [Send Settings] button, the changes will be completed.

Check one
of these

[Send Settings]
button
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◆ ｢Settings」 Menu:Adjustment
By setting adjustment values beforehand, you can record and display the 
post- adjusted measurement values. You can choose from two adjustment 
methods: 1-point and 2-point. Adjustment will be carried out using an 
adjustment equation of Y＝aX＋b; where X is the pre-adjusted measurement 
value and Y is the post-adjusted value.

●Rough Guidelines for Adjustment

1 point Adjustment: Use when measuring in a range of± 20℃ .
2 point Adjustment: Use when measuring in a wide range.

NOTE:
●When adjusting at 2 points, make sure the difference in points is at least 10℃ .
●When measuring in a wide range and adjusting at 2 points, make sure that 

the adjustment values reflect the range you are measuring.
●We cannot guarantee that after carrying out adjustment the measuring 

accuracy will improve for all measuring ranges.

１.Check the channel you wish to adjust.

２.Check either [1 Point Adjustment] or [2 Point Adjustment].

[Send Settings]
button

[Save File]button

[Read File]button

Check here

Check one
of these

Enter Values

Adjustment History
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【1 Point Adjustment】
This adjustment method changes only the offset (b) where the slope (a) is 
considered 1. 
For example, TR-71U is measuring 10℃ , but the standard says the actual 
measurement should be 10.2℃ . Enter 10 in the Before Adjustment box and 
10.2 in the After Adjustment box. The conversion equation will be Y＝X＋0.2 
and for all measurements an adjustment to the offset of +0.2 will be made. 

【2 Point Adjustment】
The adjustment equation will be calculated from two points: the slope(a)and the 
offset(b).
For example, the TR-71U reads 0℃ when the standard thermometer reads 0.4℃ , 
and TR-71U reads 10℃ when the standard says the true measurement is 
10.2℃ . In this case the slope(a)is 10.2-0.4/10-0＝0.98. The offset is 0.4, so 
the conversion equation becomes Y＝0.98X＋0.4.  The range of the slope is 
0<a<＝2. Entries are valid to one decimal point, but after calculation up to four 
digits are valid for the slope and offset.

３.Enter the adjustment values.

４.By clicking the [Send Settings] button, the adjustment settings will be 
completed.
●The data logger can store up to 4 adjustment values, the adjustment 

history will display up to 4 channels at one time.

● [Save File] button
Assign a name to the adjustment setting values and save them to a file.

● [Read File] button 
Read adjustment setting values from a saved file.
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◆ ｢Settings」 Menu:Software Settings
General software settings for TR-71U/TR-72U can be made here.

【Upon connecting a Thermo Recorder, open the Software    
Program】

This setting opens the software program upon the connection of a TR-71U/

TR-72U unit via USB cable. If the setting is ON, the Quick Start Program will 
periodically communicate with the device driver and upon the detection of a 
USB connection will open the main software program.

１.Place a check next to [Upon connecting a Thermo Recorder, open the 
Software Program].

２.Click [OK] to complete the setting.

[OK]
buttonCheck here
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【Temp. Unit to be displayed in Software Program】

Select whether to use Celsius or Fahrenheit as the displayed unit of temperature 
when monitoring current readings and using the adjustment function.

１.Check either unit of temperature (Celsius or Fahrenheit).

２.Click [OK] to complete the setting.

３.After completing settings, please close the TR-71U/72U program and 
reopen it to make settings effective.

[OK]
button

Check here
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Temperature/Humidity Graph

◆ How to Open
●Open the Graph display by clicking the icon [Temp/Humid Graph] in the 

Main Window.

● To open the graph program, click on [Open Temp/Humidity Graph] in the 
Settings/Communication Display under the [File] Menu

● If you have checked [After downloading, automatically display graph] in the 
detailed settings, the graph program will automatically open.

Click

◆ Display Names and Functions

②

③

④

①

⑤ ⑥

⑧

⑦

⑩

⑨
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① A and B Cursor Movement Buttons
By clicking the arrow buttons, you can simultaneously move the A/B cursors.

② A and B Cursor Buttons
Click and drag the A or B button to move the cursor to the left or right.

③ Toolbar
Buttons appear for frequently used commands.

④ Menu Bar
Click on the desired menu in the Menu Bar to set or display each function 
from which you can choose from an array of commands.

⑤ Button for Moving Horizontal Axis
The time axis moves by clicking these arrow buttons.

⑥ Horizontal Gauge Bar
By dragging the gauge you can move left and right to the data you want to 
be displayed.

⑦ Button for Moving Vertical Axis
The vertical axis moves up or down by clicking these arrow buttons.

⑧ Vertical Gauge Bar
By dragging the gauge you can move up and down to the data you want to 
be displayed.

⑨ A and B Cursor Position Information
The approximate date and time for the A and B cursor positions and the 
time difference between the A cursor and the B cursor is displayed. 

⑩ Channel Info List Display
The detailed data info for each channel 1 to 8 is displayed below the Graph 
Display.

26
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● Zoom in Using the Mouse
With the left button drag the mouse to outline the area you want to zoom in on.

●Menu Display Using the Mouse
By right clicking on the graph, the Menu will be displayed.
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●Menu Display Using the Mouse

By right clicking on the list, the Menu will be displayed.

◆ Data List Display : From the [View] Menu
This is a list of the data that was displayed in graph form.

● [Date/Time]Button

By clicking this button, you can shift the display between the recorded 
date and the amount of elapsed time since recording started.

28

① The highest value is in RED, lowest is in BLUE, and the average is in PINK.

② Scroll Bar : By dragging it up and down you can move to the data you want.

[Date/Time]
button

②

①

Recorded Date
Display

Elapsed Time 
Display
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Graph Maintenance
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● Selected Channels ON/OFF:From the [View] Menu

１.By moving the mouse to [Selected Channels ON/OFF], the channel 
numbers are displayed.

２.Click the channel number you wish to view or hide.

※ The same operation can be done by clicking on the channel number 
icons in the Toolbar.

■ Changing the Method of Graph Display
● Changing graph display colors:From the [View] Menu
You can change the letters used in the data list display for each channel 
between monochrome and channel color

《Enlarged》

Check

● Set High, Low, Average Calculation Range:From the [Tools] 
Menu

１.Set the calculation range in the [Set High, Low, Avg. Calculation 
Range] box.

[Entire Graph]
button

[OK]
button

Enter the numerical 
values.
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●By clicking the [Entire Graph] button, the dates and times for the entire 
graph will be displayed.

● If in the graph display, you place the A cursor at the position for the 
beginning of the calculation range and the B cursor at the end of the 
range, those dates and times will appear as the new range in the [Set 
High, Low, Average Calculation Range] Display when it is opened.

※ The [Restore] button is only effective while making changes. After clicking 
the [OK] button the settings cannot be restored to the original settings.

２.By clicking the [OK] button, the high, low, and average values for 
each channel of data in the list will be changed. In the graph display, 
the data for the  calculation range that you have set will be displayed.

●Name: Up to 32 letters can be entered.
●Starting Date/Time: The month, day, year, hour, minute and second 

can be changed.

２.By clicking the [OK] button after changing, the setting will be 
completed.
●If you wish to continue to change other channels, repeat the process as in 1.

●Edit Recording Conditions:From the [Tools] Menu

１.By clicking the [Ch.] button of the channel you wish to edit, the [Name] 
and [Started Date/Time] in the "Edit Items" display will show info for 
that channel number.

[OK]
button

[Restore]
button

Channel Number

The selected
channel number

Edit Items
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【Re-order by Dragging a Channel Number】
Drag the channel number you wish to move to the newly desired channel 
number position and drop it.

● Re-order Channel Data:From the [Tools] Menu
You can re-order the data during graph display.
There are two methods to use when re-ordering channels:[Re-order by Dragging 
a Channel Number] and [Specify the Channel Numbers to be Moved].

[OK]
button

Drag the channel number 
you wish to move to the 
desired position
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[Re-order]
button

[OK]
button

If you wish to move Ch.3 to Ch.7 
simply set From→ Ch.3, To→ Ch.7

[OK]
button

Check

●Erase Selected Channel Data:From the [Tools] Menu

１.Put a check on the channel number you wish to erase.

２.By clicking on the [OK] button, the deletion will be completed.

【Specify the Channel Numbers to be Moved】

１.Specify the channels to be moved From : (original position)  
To:(desired position).

２.Click[Re-order]button to complete the re-ordering process. 

※ The [Restore] button is only effective while making changes. After clicking 
the [OK] button the settings cannot be restored to the original settings.
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● Shift Unit (℃ / F゚):From the [Tools] Menu
By clicking on [Shift Unit(℃ / F゚)] , you can automatically change the 
temperature unit scale in the graph display and in the channel info list.

● Change Graph Colors:From the [Tools] Menu

１.Click the channel number of which you wish to change the color.

２.By clicking each button, color samples will be displayed. Choose the 
color you want and click the [OK] button.

３.After confirming the color, by clicking the [OK] button the change 
will be completed.

※ By clicking the [Return to Default] button, you will return to the color 
settings when the software was opened.

[OK]
button

[Default] button

[Line Width...]
button

《Color Sample》
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● Copy Display to Clipboard:From the [Tools] Menu
By clicking [Copy Display to Clipboard], you can copy the currently displayed 
window to the clipboard and make use of the graph by pasting to other 
software.

【Graph Line Width Settings】
Change the width of the data lines and the scale lines.

※ By clicking the [Default] button, you will return to the color settings when 
the software was opened.

[OK]
button

●Every time you click on ▲ , the numerical value gets larger.
●Every time you click on ▼ , the numerical value gets smaller.

《Enlagargement》

[Default] button
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２.Click [OK] to complete the settings.

■Operating the Graph:[Graph] Menu

● Return to Original Size
Clicking here will return the graph to its original size.

● Zoom In/Zoom Out
Zooms in or out one step at a time

● Move Cursor Right/Left
Simultaneously move the AB Cursors to the right or left.

● Move Graph Right/Left
Move the Graph Display to the right or left.

● Move Graph Up/Down
Move the Graph Display up or down.

● Vertical Axis Settings (AUTO in Default Settings)
Set the vertical axis scale (temperature)

１.Check either [Auto] or [Manual].

 AUTO: The vertical axis will automatically be changed according to the 
  values of the data.
 MANUAL: You can set the upper and lower values of the vertical axis scale.

[OK]
button

Enter the range of the 
vertical axis scale.
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If you have clicked [Display the graph after downloading recorded data], 
and you make any changes to the data after displaying, make sure to 
save those changes if necessary. 

■ 3 Ways to Save Files.
● In the [File] Menu, select [Overwrite All Data]

Will save any changes to file without changing File Name and Saving 
Location. The same operation can be carried out from [Save] in the Toolbar.

● In the [File] Menu, select [Save All Data as...]
Save with a new File Name.

● In the [File] Menu, select [Save Displayed Data]
Save only that data in the current display. This is handy when you wish to 
save only the desired data.

EX: [Save All Data as...]

１.Click [Save All Data as...] in the [File] Menu.

２.Specify the [Location] and enter a [File Name].

３.Click [Save] to complete the saving process.

[Save]
button

Specify Location

Enter a File Name

Saving Recorded Data
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[Save]
button

Creating Text File

By saving the recorded data as text file, you can create a file type 
that can be read by common spreadsheet software. 

[OK]
button

Select the Text File 
Type

Select the Range 
to be Saved

１.Click [Save in Text File] in the [File] Menu.

２.Select the [Text File Type] and [Range to be Saved], and click [OK].
● Comma, Tab, Space, and Semi-colon are codes used by common 

spreadsheet software, such as Excel and Lotus, when reading Text File 
to divide cells.

３.Designate the location to which the file should be saved and click 
[Save] to create and save the data as a Text File document.

● The extension for the created file will be [.txt].

※ Text File cannot be read into T&D for Windows graphs.
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Select a file

Selected File Name

Selected File Info

[Open]
button

Opening Saved Files

To open a previously saved file, designate the file name to open it.

１.Click [Open] in the [File] Menu

２.Select the name of the data you wish to open and click [Open] to 
view the data in graph form.
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Before reinstalling or updating the software, make sure to carry out the 
uninstall program first. Before you begin the uninstall program, first make 
sure to quit all T&D Recorder for Windows programs.

40

Reinstalling the Softwere

４.Follow the directions to Uninstall.

５.To reinstall, follow the directions to [Install].

● Even after uninstalling, saved data files will still remain in the folders and 
locations they were saved in. 
Also, saved Remote Unit registration info may still remain. If you wish to 
delete all of these data and registration files, make sure to delete all of the 
relevant folders after uninstalling but before reinstalling.

１.In the Windows Control Panel,  click on [Add/Remove Programs].

２.From the list of currently installed programs, select [T&D Recorder 
for Windows] and click the [Add / Remove] button. 

３.The [Install Shield Wizard] will appear. Check [Remove], and click 
[Next].

Check [Remove]

[Next]
button

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



Q:The computer won’t communicate via the Serial Port. What 
should I do? 

A:Try two or three times to find the port connection by using the Auto-
detect function.

A:Check to make sure that the power of the main unit is ON.

A:Check to make sure that the connection is proper. Communication will 
take place only through the serial port (RS-232C) and will not work 
through the printer port or any other port.

A:Check to make sure that you can control the Thermo Recorder via the 
software.

A:If you have access to another computer, try seeing if communication 
works with the other computer.

A:If you have a computer with energy saving function settings, make sure 
that the serial port has not been turned off. Especially on NEC brand 
PC98 notebook computers the default setting maybe such.

A:Check to make sure that the serial port has not been rendered unusable 
by the BIOS setting.

A: Make sure that the serial port setting has not been made to render 
the port unusable. With some computers, especially all-in-one 
computers the serial port serves as the modem jack.

【How to check】
① View in the Device Manager Window.

　For Windows XP or 2000

1. On the Desktop, right click on [My Computer] and click on 
[Properties].

2. In the System Properties Window, click on the [Hardware] Tab, 
then click on the [Device Manager] button to view the Device 
Manager Window.

41

Troubleshooting
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　For Windows XP or 98

1. Open the [Control Panel] and double click on [System] to display 
the [System Properties].

2. Click the [Device Manager] Tab to view the Device Manager Window.

② In the [Device Manager], click on [Port (COM&LPT)] and check to 
see if under that appears [Com Port (COM1)] or [Com Port (COM2)]. 
If a port appears, it should be usable.
● If a mark 「！」or「×」appears next to the port, this communication 

port is unusable. If you cannot use a communication port please 
contact your computer company.

● To find out more details about an unusable communication port: 
Select the port with a 「！」 mark, and then click on [Properties] to 
view the details about that port.

A:If your computer has an internal modem, make sure that the 
communication port is not being used by it. When the communication 
port is being used as the modem port, that port cannot be used. Either 
quit using the modem or use another port.

※An example of the modem using a communication 
port (COM 1).
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A:If your computer has no serial port, use a Serial-USB conversion cable 
and carry out communication via USB connection. We recommend 「I.O 
DATA USB-RSAQ2」and「ELECOM UC-SGT」 Serial-USB conversion 
cables. If you are using an NEC Lavie J Notebook Computer(NEC 
LJ-500), please use 「I.O DATA USB-RSAQ2」
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A:Sometimes communication will not work if a switch has been added 
to the serial port (RS-232C) or an extension cable has been added 
to the communication cable. 

A:Check to see if some other communication software is in use.

A:If your desktop computer has two serial ports, try connecting the 
communication cable to the other port and try communicating again.
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Q: I can’t get the communication cable connected to the 
computer. What should I do? 

A:Please connect the communication cable provided with the Thermo 
Recorder into the serial port of your computer (D-SUB 9 pin male 
connector). If for some reason you cannot connect directly, please use 
an appropriate adapter (gender changer plug) as explained below.

・If the connector on your computer is a D-SUB 9 pin male then there is 
no need for an adapter.

・If the connector on your computer is a D-SUB 25 pin female then use 
an adapter (D-SUB 25 pin male to a D-SUB 9 pin male).

・If the connector on your computer is a Half pitch 14 pin female then use 
the adapter (Half pitch 14 pin male to a D-SUB 9 pin male) or a 
combination (Half pitch 14 pin male to D-SUB 25 pin male) and (D-SUB 
25 pin female to a D-SUB 9 pin male).
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Q:The date and the time of the recorded data are different from 
the actual date and time. Why? 

A:The Thermo Recorder has no internal clock. When you set up a 
programmed recording start or when you download data, the date 
and time that are shown are taken form your computer’s clock. If 
your computer’s clock is not correct, it will affect the recorded data.
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Specifications

Compatible Devices TR-71U・TR-72U

Communication
Functions

Recording Start (Immediate Start/Programmed Start)・Recording Stop・
Main Unit Settings (Recording Interval・Recording Method・Upper and 
Lower Limits・Permission to Start Recording by Wireless Communication)・
Downloading of Recorded Data

Temp/Humidity Graph

 Graph

Data Display

Number of Channels

Others

Temp/Humidity Graphs for Each Channel (Zoom out/in and scroll)・
Change Channel Colors・Turn ON and OFF Channel Display

Channel Name・Recording Interval・Number of Readings・Highest, Lowest 
and Average Reading・Unit of Measurement・AB Cursor Dates/Times and 
Data Readings・Calculated Difference between Cursor A and B

8 Channel Simultaneous Display and Processing
Possible to process mixed data from TR-71U and TR-72U units.
(up to 4units.)

Data List Display・Calculation Range Settings・Data Maintenance・
Edit Recording Conditions・Delete Data by Channel・Re-order Data by 
Channel

Others Serial Port Auto Find Function

File Output
T&D Common Data File・Text File (CSV, etc)・(Selected Range or File 
for Entire Period)

Printing  Graphs/Tables

Compatible
OS

PC/CPU

Memory

Hard Disk

Monitor

Microsoft Windows  98/Me 
Microsoft WindowsNT  4.0 (USB communication not possible）
Microsoft Windows  2000/Xp

IBM Compatible with higher than Pentium 90MHz
Serial Port (RS232-C D-sub 9pin)

More than 16 MB

More than 4MB of free space (Data will need more space)

VGA (640 × 480) more than 256 colors
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■ For product information or questions contact us at:

Office Hours:Monday to Friday 9:00-12:00/13:00-17:00
(GMT +9:00 Tokyo Time)

[Home Page]
We have opened an English Homepage called "T&D Online" 
for your convenience. Here you can find information about our 
company, news, products, upcoming events, software and user’s 
Manual downloads, as well as, other support. Please stop by and 
see what we have to offer.

http://www.tandd.jp/

This is printed on 100% recycled paper.

Published by  T&D CORPORATION

5652-169 Sasaga Matsumoto, Nagano Japan 399-0033
 Tel: +81-263-27-2131
  Fax: +81-263-26-4281 
 E-mail: overseas@tandd.co.jp

T&D Recorder for Windows   User's Manual
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