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Important notes regarding this user manual 
In this manual notes of particular importance are presented as follows: 

Conventions
Term / Symbol Description Example
MSR 145 In this manual the term "MSR 145" 

is used to mean both "MSR 145S", 
"MSR 145WS" and "MSR 145W"

Commands, programs, 
menu items, functions, 
field names

Commands, programs, menu 
items, functions, field names are 
shown in bold .

Record

-> X See page X -> 5 
• Reference to further information
•	Further	information

CAUTION
Indicates that equipment may suffer dam-
age or that data loss may occur should the  
instructions not be followed correctly .

WARNING
Indicates that equipment may suffer dam-
age or that there is a risk of injury to the op-
erator or user should the instructions not be  
followed correctly .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Safety instructions and warnings

WARNING

•	Read	the	operating	instructions	carefully	before	using	the	MSR	145	or	the	
MSR software . This will protect you personally and avoid damage to the 
unit .

•	The	MSR	145	is	a	unit	for	recording	and	displaying	measurement	param-
eters and may not be used for safety-related applications .

•	Before	using	the	MSR	145	check	the	unit	itself	and	all	cables	for	visible	signs	
of damage and never operate a damaged MSR 145 . A damaged MSR 145 
can endanger operator safety! Should the MSR 145 not function perfectly or 
appear to be damaged, send it to MSR Electronics GmbH for repair . 

•	Ensure	that	no	fluids	enter	the	MSR	145's	casing.	Fluids	cause	corrosion	 
damage and short-circuits inside the MSR 145 .

•	The	MSR	145	must	never	be	opened	or	modified.	The	manufacturer	cannot	
be held liable for damage resulting from use other than that for which the 
unit is intended, or from improper operation of the unit .

•	Never	use	an	MSR	145	with	a	leaking	battery.	Should	a	battery	leak	be	de-
tected ensure that the electrolyte does not come into contact with the skin, 
the eyes or the mouth . Should this occur, thoroughly rinse the affected area 
with water for at least 15 minutes . Consult a doctor . Do not breathe in any  
vapours emitted . Immediately clean the electrolyte from the MSR 145 using 
a soft cloth and dispose of the cloth subsequently . 

CAUTION

•	Ensure	the	proper	disposal	of	an	obsolete	MSR	145	and	USB	connection	
cable ->14 .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Operating Instructions

MSR 145W

MSR 145S

MSR 145WS

Operating Instructions MSR 145 Modular Signal Recorder
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Overview
The MSR 145 is a miniaturised universal datalogger for measuring and recording 
different physical measurement parameters . It contains a temperature sensor, 
a humidity sensor with integrated temperature, a pressure sensor and a 3-axis 
accelerometer (X, Y and Z axes) . The measurement parameters can be trans-
ferred to a PC either once data logging is completed or during the data logging 
process .

The MSR PC program enables users to customise the way in which the MSR 145 
measures and records data according to their requirements . The integrated clock 
(RTC) allows data from as many MSR 145 units as required to be synchronised 
and merged into a single data record .

Controls

USB connection cable CD with MSR 
software

Indicator LED’s
Blue:  Record indicator ->27
Red: Alarm indicator ->26
Yellow: Battery charge 

indicator ->10

Aperture for pressure sensor

Push-button

Aperture for humidity sensor

USB PC-Interface

Aperture for humidity sensor

MSR 145S MSR 145WS

MSR 145W

MSR 145S

MSR 145WS

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Turning the unit on / saving measurement parameters
The storage properties of the MSR 145 are determined using the Setup pro-
gram* .
Control of measurement parameter storage can be either time activated, 
value activated or by pushing the push button .

*Setup is an MSR PC program (see Setup chapter ->23) .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Maintenance
User checks
•	Check	the	MSR	145	before	each	use.	
•	Before	using	the	MSR	145	check	for	visible	signs	of	damage.
•	Check	the	functions	of	the	MSR	145.
•	Never	use	an	MSR	145	that	is	damaged	or	not	functioning	perfectly.	Never	use	 

damaged accessories .
•	Ensure	that	the	battery	is	sufficiently	charged	for	the	required	period	of	use. 
Should the MSR 145 not function perfectly or should damage become apparent 
send the unit to MSR Electronics GmbH for repair . Repairs may only be carried 
out by MSR Electronics GmbH or an authorised dealer . Defective or damaged 
components may only be replaced with manufacturer’s original parts .

Cleaning 

•	Clean	the	MSR	145	when	necessary.
•	Always	disconnect	the	MSR	145	from	the	PC	before	cleaning.
•	Use	a	cleaning	agent	suitable	for	plastic	or	a	cloth	dampened	with	water	and	

soap .

Charging the battery
Before first use: The battery is not fully charged on delivery and should 

be charged for approx . 3 hours before using the 
MSR 145 for the first time .

Charge	the	MSR	145:	 •	Before	each	use	
	 •	At	least	every	six	months
Method:
•	Connect	the	MSR	145	and	the	PC	using	the	USB	connection	cable.
 
	 Notes:	
•	Ensure	that	the	PC	remains	switched	on.	
•	The	yellow	LED	illuminates	during	charging	(continuously).
•	Charging	is	completed	after	a	maximum	of	3	hours.
•	Recorded	data	is	non-volatile	and	remains	in	the	unit’s	memory	even	when	

the battery is exhausted .
•	Never	store	the	MSR	145	with	a	discharged	battery.	
 See ->13 (storage conditions) .

CAUTION
•	MSR	145S:	 Ensure	 that	 no	 fluids	 enter	 the	
MSR	145's	casing.	Fluids	will	cause	corrosion	
damage and short circuits .

•	Never	use	corrosive	or	abrasive	cleaning	agents	or	polishes.
•	Cleaning	agents	containing	additives	such	as	alcohol	will	cause	the	case	

to become matt and/or brittle .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Meaning of the yellow lamp when a USB device is connected
Yellow LED Meaning
Lights continuously Charging in progress

Off Fully charged or no connection to 
PC or PC turned off

Flashes Fully charged 

The battery is recharged for a 
short time, e .g . during an online 
measurement or data recording

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Measured parameters:  •	Temperature 
	 •	Relative	humidity	with	integrated Temperature 
 •	Pressure (e .g . altimeter, water level, barometer)  
	 •	3-axis	acceleration	(e.g.	determining	position)	 
 •	2 analog inputs (voltage range 0 to 3 .0 V, 12 bit)

Working range:  
Temperature:  -10 °C to +58 °C 
  -55 °C to +125 °C (optional with external sensor) 
Humidity:  0-100 % relative Humidity, -20 °C to +65 °C  
Pressure:  0-2500 mbar absolute 
  Optional: 0-14 000 mbar absolute 
Acceleration:  ±10 G / ±2 G selectable 

Accuracy:  
Temperature:  ±0,1 °C (5 °C to 45 °C) 
  ±0,2 °C (-10 °C to +58 °C) 
  Options with external sensor: 
  ±0,1 °C (5 °C to 45 °C)  
  ±0,5 °C (0 °C to +70 °C) 
  ±2 °C (-55 °C to +125 °C)  
Humidity:   ±2 % rel . humidity (10-85 % rel . humidity, 0  to 40 °C) 
  ±4 % rel . humidity (85-95 % rel . humidity, 0 °C to 40 °C) 
  ±0,5 °C (0 °C to 40 °C) 
Pressure:  ±2,5 mbar (750-1100 mbar absolute) 
Acceleration:   ±0,15 g (25 °C)

Storage rate:  Temperatur and humidity: 1/s to every 12 h 
  Pressure: 10/s to every 12 h 
  Acceleration, Analog input:  50 /s to every 12 h

Memory capacity:  Over 2 000 000 measurement parameters

Push-button:  Set bookmark or start and stop the record 
 
General  MSR 145S MSR 145WS MSR 145W

Size (mm):  20 x 15 x 52 20 x 15 x 61 18 x 14 x 62 

Weight approx.:  16 g 23 g 18 g

Sheath material:  PC PC Silicon

Medium:  Air Air, water Air, water

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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	 •	Rechargeable	lithium	polymer	battery	170	mAh	 
 •	The	battery	is	charged	via	the	USB	connection.	 
	 •	One	battery	charge	is	sufficient	for	operation	of			
  the unit for several months  
  (measurement rate 1 / minute)
Interface:  USB

USB connection cable:  Approx . 200 cm
Standards:  The MSR 145 complies with EU Directive RoHS /  
  WEEE .  
  MSR 145S:  Protection Classification IP 60 
  MSR 145WS:  Protection Classification IP 67 
  MSR 145W:  Protection Classification IP 67 

Y

Z

- Z

-Y

X

-X

Y

Z

- Z

-Y

X

-X
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Operating, transport and storage conditions
•	Protect	the	MSR	145	from	excessive	exposure	to	the	sun	and	other	sources	

of heat . Avoid heavy impacts .
•	Do	not	place	heavy	objects	on	top	of	the	MSR	145.
•	Only	store	the	MSR	145	in	a	dry,	dust-free	environment.

Operating conditions:
 
Temperature:  -20°C to +65 °C 
Pressure:  500 mbar to 2500 mbar absolute

Optimal storage and transportation conditions: 
 
Temperature:  0 °C to 45 °C (ideal storage condition for the battery)  
Humidity:  10-95 % relative humidity, non-condensing 
Battery	charge	level:	 	 Never	store	the	MSR	145	with	a	discharged	battery.		
  The ideal charge level is a 2/3 charge (a discharged  
  battery achieves this charge level after approx .  
  2 hours’ charging) .
•	MSR	145S:	 Avoid	contact	with	water	and	humidity. 

•	MSR	145WS:	 Relative	humidity:	30%	to	95%	max.
  (storage and transport 10-95%) 

•	MSR	145W:	 Relative	humidity:	30%	to	95%	max.
  (storage and transport 10-95%)

Troubleshooting

Problem Possible cause Possible solution

The temperature 
increases con-
tinuously when the 
MSR 145 is con-
nected to the PC

The battery warms 
up because charging 
commences when the 
MSR 145 is connected 
to the PC .

When making temperature 
measurements disconnect 
the MSR 145 from the PC .

The MSR PC 
programs do not 
recognise the con-
nected MSR 12

The COM port driver is 
not installed correctly .

Observe the manufactur-
er’s installation instructions 
http://www .ftdichip .com/

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Packing list
Options:		 •	Additional	sensors	 	

	•	Adapter	for	connecting 
 further sensors

Warranty
See warranty card .

Disposal
Take the MSR 145 to a municipal waste disposal centre or return it 
to MSR Electronics GmbH . The MSR 145 must not be disposed of in 
normal domestic waste .

•	MSR145S,	MSR 145WS or  
MSR145W

•	CD	including:
	 •	User	manual	
•	MSR	PC	software

•	MSR145	USB	connection	cable
•	Warranty	card

Declaration of conformity

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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  Online

Viewer

Reader

Setup

PC software
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MSR PC software
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Overview
External processing of MSR 145 data is carried out using the MSR PC software 
programs Setup, Reader, Viewer and Online . The MSR PC programs can be 
used for all MSR types .
The Setup enables the properties of the MSR 145 to be customised to user’s 
requirements .
The Reader allows the user to transfer measurement parameters to a Windows 
PC . The Viewer is used to display data graphically or in table form or to export 
it as a text file (* .csv) .
With the help of Online users can view measurement parameters and curves 
“live” on a PC . 

Installation of the MSR PC software on a PC
For installation you will require Windows administrator rights .

Insert the CD containing the MSR PC software into the computer’s CD-ROM 
drive . The installation procedure starts automatically* . 
During installation select: Run MSR Modular Signal Recorder now .

Completing installation 

Initial installation: Select 
Install USB driver .

Click on Finish .

The MSR symbol  appears on screen .
If the PC is not set up for automatic installation, proceed as follows:
1 . Click Start > Run
2 . Click Find > Look in: (set to CD drive) . 
3 . Select the file Install_MSR.exe and Open .
4 . In the Run dialog box click OK .
5 . The installation process will begin . 
6 . Follow the instructions and select: Run MSR Modular Signal Recorder 

now .
7 . During the initial installation select Install USB driver . See above, Com-

pleting installation .

PC software

* The program "Inno Setup" for installing the MSR PC programs was written by Jordan Russell (www .jrsoftware .org, copyright 
Jordan Russell) .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Starting the MSR Software
The MSR software may be started by clicking on the MSR symbol  or via 

Start > Programs > MSR > MSR .

MSR program window

Version number of MSR CD

Version numbers of MSR 
PC programs 

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



S
e

tu
p

R
e

a
d

e
r

V
ie

w
e

r
O

n
li

n
e

1818

S
e

tu
p

R
e

a
d

e
r

V
ie

w
e

r
O

n
li

n
e

Uninstalling
The software is uninstalled via the computer’s operating system (Programs > 
MSR > Uninstall MSR) . 

System Requirements
•	Windows	95	or	higher
•	USB	port

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Preparation
Before using the MSR PC programs Setup, Reader and Online, the following 
preparations must be completed:
•	Use	the	USB	connecting	cable	to	connect	the	MSR	145	with	the	PC.
•	Before	first	use:	Using  open the MSR program window, select Settings 

> MSR .
•	 Select	 the	 rule	 by	which	 the	Setup, Reader and Online programs are to 

search for the required MSR* .

MSR program window

•	Select the port at which 
you require the search 
to begin . 

•	Enter	the	path	to	the	 
directory .

•	See	following	page	for	
template .

•	Select the required  
language .

•	Customer-specific  
programs

* One of the following windows will appear if a connection to an MSR cannot be 
established using the current rule .

Loader Dialog

Im Setup:

Starts the  
Setup demo mode

Starts the
Loader dialog
(see screenshot left)

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Template

The template, selected via Setting > MSR (* .mse), defines which sen-
sors the Reader reads out as standard or are displayed in Online . The 
template sets the colour of the trace, the positioning of its axis (left, right) 
and gives the sensors a name (“HUM, T1” is required to be displayed as 
“outside temperature”, for example) . Templates can be produced on the 
basis of examples contained in Viewer (->34) .

 Example
 The temperature curves are required to be blue and oriented on the right 

hand axis in all display modes .

1 . Assign right hand axis and blue colour shades to temperature in Viewer . 
2 . Save as template (Bluetemp .mse) .
3 . Generate new templates for Reader and Online: Select MSR pro-

gram window, Settings MSR > Template  , enter new name and path 
(Temperature .mse), then Open .

4 . Open the still blank template (Temperature .mse) using  .
5 . Import the template that was created in Viewer (Bluetemp .mse) .  

Select the required sensors (tick in checkbox) in the Module column 
and confirm with Accept .

6 . Edit the displayed list: First select a sensor in the Module column and 
then choose Edit .

7 . Change the name “HUM, T1” to “Outside temperature”, and Accept .
8 . Continue to make the necessary adjustments and confirm them with 

Accept .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Once the data has been transferred to the PC  
various options are available to the user . Details 
may be found in the text window .

Example: "Automatically generate a text file" 
In addition to the MSR format file, the Reader  
creates a text file (* .csv), which can be opened 
with programs such as e .g . Microsoft Word or  
Excel . 

User defines which  
records are transferred 
to the PC, their filenames 
and their location .

Transfer only the most 
recent data record 
logged with the MSR 145 
to the PC . 

User defines which  
records are transferred 
to the PC .

Pre-adjustments - Reader

Enter the required options for the Reader** via Settings > Reader . 

**Data records are transferred from the MSR 145 to a PC using the Reader .

Once data transfer is complete the Reader creates a data record (* .msr) from 
each logged record, names it and saves it in the corresponding directory . The 
bottom-most option allows the user to alter the suggested filename and loca-
tion . 

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Pre-adjustments - Online

The functions described on this page are currently not available with the 
MSR 145 . 

Completion of the preparatory measures

Upon exiting Settings the PC saves the settings that were last entered . The 
default settings can be reinstated by selecting Settings > MSR > Default .

Once entry of the settings is complete, select Programs and start the required 
program .

Note:		 The	 following	 instructions	assume	 that	 the	preparations	 for	 using	 the	
MSR PC programs have been completed .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



S
e

tu
p

23

Setup is used to select the sensors for which the MSR 145 is required to save 
measurement parameters, to enter the measurement frequency and to set the 
behaviour of the MSR’s memory . In Setup you can also define the start time for 
data recording and stop data recording .

The following subjects are dealt with in the Setup chapter:
Basic settings    .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 24
Prediction  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  25
Shock Assistant  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 25
Reducing the volume of data  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  26
Conditional recording of measurement parameters (limits)    .  .  .  .  .  .  .  .  . 26
Setting the alarm  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 26
LED behaviour   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  27
Transferring basic settings to several MSR 145s  .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  27

Enter the name of the MSR 145   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 28
Setting the measure range of the accelerometers   .   .   .   .   .   .   .   .   .   .   .   .   .   .  28
Setting up the analogue inputs  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 29
Calibrating the acceleration sensors  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 30
Calibrating the humidity and temperature sensors  .  .  .  .  .  .  .  .  .  .  .  .  .  . 31

Formatting the memory    .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 32

Setup

S
e

tu
p

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



S
e

tu
p

24

Basic settings 
Note:	 This	page	describes	the	most	commonly	used	settings	–	the	Basic set-

tings . Information on further settings can be found on the following pages .

•	 Complete	the	preparations	(->19) .
•	 Start	Setup (Setup symbol) .
•	 Under	Read basic settings, read the configuration saved in the MSR 145 . 
•	 Edit	the	Basic settings according to your requirements .
•	 Transfer	the	new	configuration	and	the	start	conditions	to	the	MSR	145	with	

Write basic settings .

Define the sensors from which the MSR 145 should record data, together 
with the storage rate Define the sensors from which the MSR 145 should 
record data, together with the storage rate

Exit setup

Read the informa-
tion and measure-
ment parameters

Currently no data is being recorded (inac-
tive)
(active: data recording in progress)

Overwrite oldest 
measurement 
parameters when 
memory is full

Transfers the configuration, the start 
conditions and the PC time to the 
MSR 145

Stop data recording

Conditional record-
ing of measurement 
parameters ->26

->26
->28

Blue LED flashes during data recording ( ->27)

->32

Name	of	the	
MSR 145 ->28

Freezes the selected 
options in the Basic 
settings and Limits 
tabs so that these 
can be transferred to 
other MSR 145 units 
->27
Enter the main
storage rates

Marker function
on/off

If the measurement parameter exceeds the alarm 
limit the LED flashes . When Stop alarm is selected 
the alarm can be stopped by clicking the button .

->25

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Prediction

Shock Assistant

The maximum amount of data that can be 
recorded is influenced by:
•	The	number	of	sensors
•	The	measurement	rate
•	The	battery	capacity

Using the Shock assistant you can rapidly 
configure the MSR 145 for a shock meas-
urement (conditional recording of accelera-
tions) .

Menu access via Basic settings
> Shock assistant .

With each click on Prediction (Basic settings) the program generates an ap-
proximate prediction using the selected basic settings .

Note:	The	Limit	settings	are	not	taken	into	account	here.

Only those acceleration values are recorded that exceed the value set for the 
threshold limit . Acceleration due to gravity over and above the measurement is 
not taken into account .
The figure input for the threshold value is set as the limit for the X, Y and Z axes 
of the accelerometer . The accelerometer and limits are activated, 50Hz is used 
as the measurement rate .

Note:	Other	settings	are	not	affected.

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Reducing the volume of data 
When making extensive recordings it is recommended that all sensors that are 
not required be “turned off” . This prevents unrequired measurement param-
eters from being saved . 
 
•	 Under	Basic settings turn "off" all unused sensor groups (see next sec-

tion) . 
•	 To	turn	off	individual	sensors	within	one	sensor	group	proceed	as	follows:	

Set the cut-in condition such that they are not activated during the planned 
recording (e .g . > 200 °C) (see next section) .  

Conditional recording of measurement parameters (limits)
If for example, you require only to record temperatures above 5°C and less than 
20 °C, use the following procedure

Setting the alarm limit
The MSR 145 can display an alarm if a certain measurement parameter drops 
below or exceeds a certain value . When the alarm condition occurs the red 
LED flashes once per second until the data recording is stopped or the alarm 
function is exited (->24) . 

Inputting the alarm condition is carried out in the same way 
as setting the cut-in conditions (see section Conditional re-
cording of measurement parameters) . In the Alarm Limit, 
Limit L1 and Limit L2 columns enter the alarm conditions .
The alarm limits can be displayed in Viewer .

1

2

•	 In	the	columns	Record Limit, Limit 
L1 and Limit L2 enter the cut-in condi-
tions for the sensor .

•	Return	to	the	Basic settings with 
 and click Write basic  

settings . The limits will only be trans-
ferred to the MSR with  
Write basic settings .

•	Activate	Limits	active	1 and the cor-
responding temperature sensor 2 . 

 
The Limits tab opens .

The MSR 145 only records measurement 
parameters from the sensor T(p) above 5°C 
and less than 20 °C

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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LED behaviour
The behaviour of the blue LED is defined via Setup > Basic settings .

Situation Behaviour of the blue LED
Start time has 
been transferred 
to the MSR 145 
(nonfuzzy)

First  
5 seconds

Double-flashes 5 times at 1-second  
intervals

Warten auf 
Start (scharf) Double-flashes at 5-second intervals

Datenaufzeich-
nung läuft

First  
5 seconds Flashes 5 times at 1-second intervals

After 5 sec-
onds

LED flashes with
main storage rate t1  

LED does  
not flash

Transferring basic settings to several MSR 145s
Use the following procedure to transfer basic settings that have already 
been input to several MSR 145s: 

•	 Start	Setup .
•	 Connect	the	MSR	145	to	the	PC.	(If	several	MSR	145s	are	connected	to	

the PC, select the COM port of the required MSR 145) .
•	 Enter	the	required	values	in	the	Basic settings tab .
•	 Set	the	cut-in	and	alarm	conditions	in	the	Limits tab .
•	 Use	Write basic settings to transfer the basic settings to the MSR 145 .
•	 Disconnect	the	MSR	145	just	configured	and	connect	the	next	MSR	145	to	

the PC .
•	 Select	the	new	MSR	145	via	COM	Port.
•	 Caution! If you wish to import the information and measurement para-

meters of the newly connected MSR 145, you must first select the option 
Freeze ->24, so that the settings in the Basic settings and Limits tabs 
are not overwritten!

•	 Transfer	the	basic	settings	to	the	MSR	145	with	Write basic settings .

Note:		 It	 is	also	possible	to	configure	differently	equipped	MSR	145s	with	a	
single basic setting . One MSR 145 may for example, not be equipped 
with any analogue inputs . The setup program then simply does not 
write any data to the settings saved in the MSR 145 for those analogue 
inputs .

•	 If	a	connected	MSR	deviates	too	greatly	
from the first MSR, this message appears:

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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User settings
To display the configuration saved in the MSR 145 select the Basic settings tab 
1 and click Read basic settings . The settings are now displayed in the User 
settings tab . 

Enter the 
name of the 
MSR 145

Calibrate analogue inputs
Here you can enter the offset (zero 
point) and gain, calculate them via
Calibrate ->29 with the help of an 
assistant or you can reset them to 
the factory settings .
 . 

Calibrate acceleration sensors
Calibrate the acceleration sensors as required manually 
via Calibrate ->30 or activate the
factory settings . 

Select the measure 
range of the acceleration 
sensors .

Enter date of last calibration 
and comment

1

2

Note:	 The	 fields	 available	 for	 input	 are	 dependent	 upon	 the	 respective	
MSR 145 .

CAUTION
The changes made in the User settings tab 
and its sub-menus will only be transferred 
to the MSR 145 after clicking Write user set-
tings 2 .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Calibrating the analog inputs
The analogue digital converter (ADC) of the MSR 145 converts an external volt-
age U between 0 .0 V to 3 .1 V into an internal digital signal D between 0 and 4095 . 
This signal D is converted to the value displayed A using the linear equation  
A = m*D+n . Here m represents the gain and n the offset (zero point) .

Two options are available for calibration:
a) For the high and low point the required target values 1 and the corresponding 

ADC values 2 are entered manually . Then the offset (zero point) and the gain 
4 are automatically calculated by clicking on Calculate 3 .

b) For the high and low point the required target values 1 are entered manu-
ally . Then the voltages applied to the MSR 145 for the high and low points are 
measured by clicking on Measure 5 . Clicking now on Calculate 3 allows the 
offset (zero point) and the gain 4 to be calculated . 

The appearance of the displayed value is set by entering the target unit and for-
mat 6 (number of decimal places) .

1

5

6

3

7

4

2

•	Complete	calibration	by	clicking	OK 7 .
•	Transfer	the	new	calibration	settings	to	the	MSR	145	by	clicking	on	Write 

user settings.

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Calibrating the acceleration sensors
Depending upon requirements, the acceleration sensors may either be manu-
ally calibrated or the Factory settings may be activated from the User set-
tings tab . Transfer the new calibration settings to the MSR 145 using Write 
user settings .

Resetting calibration to factory settings
•	Select	the	User settings tab and click on Factory settings .
•	Transfer	the	factory	settings	to	the	MSR	145	with	Write user settings .

Manual calibration
•	Select	the	User settings tab  

and click Calibrate . 
Click on Help to display the 
Position of the axes .

•	Select	the	2 G measure range . 
•	Hold	the	MSR	145	so	that	the	+	X	axis	is	oriented	vertically	-	bottom-to-top.
•	Click	on	measure 1 .
•	Turn	the	MSR	145	over.	Now	the	-X	axis	is	oriented	vertically	-	bottom-to-

top .
•	Click	on	measure 2 .
•	Repeat	the	procedure	for	the	+Y,	-Y,	+Z	and	-Z	axes.	

•	Select	the	10 G measure range .
•	Hold	the	MSR	145	so	that	the	+	X	axis	is	oriented	vertically	-	bottom-to-top.
•	Click	on	measure 3 .
•	Repeat	the	procedure	correspondingly	for	the	+X,	+Y,	-Y,	+Z	and	-Z	axes.	
•	Complete	calibration	by	clicking	OK .
•	Transfer	the	new	calibration	to	the	MSR	145	with	Write user settings .

Y

Z

- Z

-Y

X

-X

31
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Calibrating the humidity and temperature sensors 

For humidity and temperature the two point calibration procedure can be carried 
out .

Preparation
Before measurement of the actual values is carried out any existing two point 
calibration should be removed:

Check Change values1 .  1
Deactivate the parameters to be calibrated 2 . 2 (inactive) 
Transfer	these	settings	to	the	MSR	145	via	Write	user	settings.	Now	the	3 . 
current measurement parameters may be used as actual values .  

1

2

3

4

Carrying out calibration
Check1 .  Change values 1
Activate the parameters to be calibrated 2 . 2
Enter the target 3 . 3 and actual values 4 for both points . 
Transfer these settings to the MSR 145 via 4 . Write user settings .

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524
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Deletes all measurement parameters saved in the MSR 145

Formatting the memory

Formatting is used to delete all the measurement parameters saved in the  
MSR 145 .

Formatting the MSR 145 is carried out from the Format memory tab . 

CAUTION Formatting will erase all measurement pa-
rameters saved in the MSR 145!

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



R
e

a
d

e
r

33

With the Reader users can selectively transfer data records logged with the 
MSR 145 to a PC . It does however free measurement records that have al-
ready been read out for overwriting .

Transferring data records to a PC
•	Complete	the	preparations	(->19) .
•	Start	the	Reader (Reader symbol) 

Once data transfer has started (Start) all data 
records saved on the MSR 145 can be over- 
written if required, even if the circular buffer is 
deactivated in Setup .

 
•	Begin	data	transfer	with	Start . 
The options selected under Settings > Reader (->21) influence the next steps: 
•	Under	the	option	Read selected records the following data entry dialog box 

appears:

•	With	 the	 option	 Read selected records and save with “Save dia-
log as” under Settings > Reader (->21) the filenames and locations  
suggested by Reader can be overwritten .

Once the data records have been saved on the PC a list of files created  
appears .

Reader

•	Select	the	data	records	to	
be transferred . 
•	Click	OK.

•	Data	records	having	the	
same start time are 

 written together to
 one file .

CAUTION

R
e

a
d

e
r

Date (YYMMDD)
Serial number

Recording start time (HHMMSS) 
Copy number 

Filenames allocated by the 
Reader
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Viewer
Records created in Reader or Online may be viewed and edited on a PC with 
the Viewer . The measurement parameters may be displayed either in graph 
or in table form .

•	Start	the	Viewer (Viewer symbol) .
•	Open	a	record	(*.msr)	via	File > Open .

Traces on / off

Cross-hair on / off
Lock axis Autoscaling

Undo last change

Switch between graphs, 
tables and configuration

X and Y values:  
Cross-hair 1, cross-hair 2
(The displayed Y value always 
relates to the left-hand axis)

X-axis = time
(seconds)

Difference between 
cross-hairs 1 & 2

Gridlines

Text mode
Shift between 
text tool and 
graphics 
mode

Text created 
using the text 
mode

 Alarm limit 

 Alarm limit exceed Displayed as a table  
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Move traces  With right mouse button held down .

Enlarge section   Mark the required section with the left mouse 
button held down . See also Graphics > Fixed 
axis .

Cross-hair    Move axis:  Grab the axis, move with left mouse button .
 Move centre: Grab the centre, move with left mouse button .
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File
The File menu is used to Open records , to  
Reopen (Open again) the most recently used 
records and to Save the currently open record as 
displayed  .
With Save time window as the measurement pa-
rameters of the displayed time window are saved . 
(The measurement parameters of the hidden trac-
es are also saved) . For further options see Cutter 
->44 .

Templates help to standardise the displays, enable 
easy repetition when reselecting the same sensors 
and the same printing format . 

Creating templates: Adjust the display with Graph 
and Configuration  and save via File > Save as 
template (file type: * .mse) . 

Apply a template to the displayed record: 
File > Use template then select the required tem-
plate (*mse) .

Export Time window as text exports the meas-
urement parameters of the displayed time window in 
* .csv format . The measurement parameters of the 
hidden traces are also exported . 
The trace can be exported in Bitmap (* . bmp) or as 
JPEG format . 

Print preview opens a preview of the trace/graph . 
Print  opens the print dialog box . 

Exit closes the Viewer . If changes were made 
the user is asked whether the changes should be 
saved . 
Note:		
The program saves changes as “Template”  
(* . mse) . The template is automatically saved in 
the record’s directory . Template (* . mse) and record  
(* . msr) have the same name .
Upon Opening a record the Viewer searches for 
the template associated with that record . Should the 
template not be located in the same directory as the 
record then the standard format will be opened .
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View
The View menu allows measurement parameters 
to be displayed as a Graph  or Table  .  
Alternatively, using Configuration  the display 
method can be customised to the user’s require-
ments . 
Graph
Gridlines can be shown for each axis (bottom, left, 
right) . 

Fixed axis simplifies the amount of detail shown 
within a time window or range of values . 

•	Select	the	required	section	with	the	left	mouse	but-
ton held down . The section is displayed enlarged . 

•	For	closer	viewing,	 lock	 the	 time	window	( ) or 
range of values to the left or right axis ( / ) . 
Several axes can be locked .

•	With	the	left	mouse	button	held	down,	select	the	
required detail . The enlargement is displayed 
without altering the time segment or range of val-
ues of the locked axes . 

A further click releases the lock .
Auto scal  clears all locked axes .

Calculation functions

Using the two Crosshairs values can be measured 
on the X and Y traces . X and Y differences can be 
evaluated with the second cross-hair . The Y values 
displayed are always associated with the left axis . 

With Detailed legend traces can be turned on and 
off in the list of sensors . 

If available: Display of the alarm limits (see ->34) . 

The complete record is displayed by selecting  
Auto scale  .
Auto scale  clears all locked axes .

Undo  undoes the last enlargement . As long as 
the Configuration dialog  is not quitted, Undo 

 allows the last changes made to the displayed 
configuration screen to be undone .
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Table (Tabelle)
Go to time  allows users to jump straight to the 
line in the table with the required time . 

Jump to beginning of graph  causes the table 
to jump to the first measurement values displayed 
in the graph . 

Configuration
As long as the Configuration  dialog is not quit-
ted, Undo  allows the last changes made to the 
configuration screen to be undone . 

Text mode
Using the text mode you can insert texts at any 
place .
By clicking on  you can activate and deactivate 
the text mode .

Insert text:
•	Click	 on	  . The viewer displays 

"Text 1" in the upper left corner .
•	Drag	 the	 text	 field	 to	 the	 desired	

place .
•	Double	 click	 on	 the	 text	 field	 and	

enter your required text .

Delete text:
•	Click	 with	 the	 right	 mouse	 button	

on the text field and select Delete . 

Text field with X and Y values:
•	place	the	crosshairs	(->37) on your 

chosen position to adoddopt the X 
and Y values you would like to use 
in the text field .

•	Create	a	text	field	(see	above)	and	
click on the right mouse button . 

 Select the desired representation .
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can be annotated, the time segment to be displayed 
can be set, and the Increment for the lettering and  
ruled lines, together with the Format for numbers 
can be entered . 
Automatic axis annotation with an Increment of 0 
(zero) .

The number Format for the displayed X and Y val-
ues is entered via Configuration  > Crosshairs .
The displayed Y value always relates to the left 
axis . 

As long as Configuration is not quitted, users can 
undo the last changes made to the displayed con-
figuration screen with  .

Quit Configuration  via Graph  or Table  . 
Upon quitting, the Viewer saves the configuration .

Configuration  allows the display method of the 
measurement parameters to be set with the help of 
the configuration screens . 

Entering title and footer information is achieved via 
Configuration  > General .

The associated sensor name, assignment to the 
left or right axis, the colour, line weight and style 
can be set for each curve .

Axis > inactive allows the graph curve to be shown 
or hidden as required . 

CAUTION

Depiction of the curves using dots (Configura-
tion  > Curves > Dot: Yes) requires more 
computing power, possibly leading to problems .

Undo the last 
changes

Quit Configura-
tion  
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Online allows users to view the progress of the measurement parameters  
directly on-screen . 

Procedure:
•	Complete	the	preparations	->19 .
•	Start	Online (Online symbol) .

Online

Turn trace on and off 

Exits Online 

•	Online	displays	the	measurement	parameters	graphically	and	numerically.

•	Select	the	sensors	that	you	wish	
to display .

•	Click	on	Next .

Stop: Stop display
Continue: Continue

The MSR is currently recording 
measurement parameters
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For recurring applications in Online, Templates assist in 
selecting the required sensors and adjusting the display to 
suit .

Create template: Start Online and select the required sen-
sors . Select Next> . Use 
Graph > Properties, 
Graph > Grid line, 
Graph > Legend and 
Graph > Start time to change the way the curve is dis-
played . Via Back return to the trace display . Interrupt re-
cording with Stop . Save the template via File > Save as 
template .

Apply the template to Online: File > Use template and se-
lect the required template (*mse) .

Once recording has finished by clicking on Stop, the re-
corded measurement parameters can be saved via File > 
Save as .

  

  In the menu View the measurement parameters can be dis-
played as curves with Graph or as numerical values with 
Monitor . The font displayed on the monitor can be selected 
via the menu Monitor > Font .

  Once recording has finished by clicking on Stop, the re-
corded measurement parameters and traces can be delet-
ed via Clear .

  The display can be changed via Properties, Gridlines, 
Legend and Start time .

  Select the frequency (Refresh rate) with which measure-
ment parameters are to be transferred to the PC .

  In the Time window you can define the time period repre-
sented by the time axis .
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The CSV utility creates text files (* .csv or *  .fmc) from data records (* .msr) . 
Files saved in * .csv format can subsequently be opened and edited in a word 
processing or spreadsheet application . The * .fmc files can be transferred to 
FreeMat1 .

Creating a text file
•	Start	CSV	(MSR Program window > Tools > Csv) .
 

•	Select	 the	output	 format	 (standard	 *.csv	or	Free-
Mat *  .fmc)

•	Click on Start and select the data record from which 
the text file is to be created . CSV creates a text file 
(* .csv) and saves it in the corresponding directory 
for that data record . Text file (* .csv) and data record 
(* .msr) have the same name .

Note	on	creating	*.csv	files:	If	a	template	(*.mse)	exists	for	the	data	record	in	
question, CSV takes this into account when creating the text file (* .csv) . 

Example: Opening a CSV text file with Excel
•	Start	the	word-processing	or	spreadsheet	program.
•	Open	the	CSV	file	via	File > Open . 
•	Under	File type, select Text Files .
     

CSV 

Excel file with measured data

Data source

MSR 145 name 

Serial number 
MSR revision number

Record start time:
Date (Day .Month .Year) and time of day 
(Hr:Min:Sec) 
Modules for which measurement parameters 
were recorded 
Module version

Time difference between PC time and  
MSR 145 time (readout time)
Channel and sensor names 
Unit for the displayed value 

 
Measured parameters (data) in
chronological order

Time of recording

C
S

V

1 Further details on FreeMat can be found in the section FreeMat ->52
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The Cutter utility creates an extract from a data record (* .msr) . 

Creating an extract from a data record
•	Start the Cutter utility (MSR Program window > Tool > Cutter) .
 

•	Click	 on	Start and select the data record from 
which the extract is to be created . 

•	Select	the	time	window.	Beginning / End .

•	Select	 the	 sensors	 for	 which	 the	measurement	
parameters are to be exported to a new data  
record and click Next .

•	Enter	 the	 name	 and	 directory	 for	 the	 new	 data	 
record . Click on Save . 

Cutter

C
u

tt
e

r
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Calc
With Calc curves from existing data records can be linked to each other using 
formulae and saved as a data record (* .msr) . The saved data record can be 
displayed and processed in the form of curves or as a table using the Viewer . 
Templates simplify the processing of recurring tasks .

Note:		 For	making	comprehensive	calculations	the	FreeMat	math	software	is	
available (see ->52) .

Computing new curves
•	Start	Calc (MSR program window > Tools > Calc)

1   Open data record (data origin)
 Click on Open to open the data record for which you want to perform cal-

culations on the curve . It is possible to open multiple data records .
2  Create new curves

 From imported curves select the curve that you want to use for your cal-
culations	and	drag	it	–	with	the	left	mouse	button	pressed	–	to	the	right	into	
the field for curves to be plotted . Repeat this procedure until the required 
number of curves is shown on the right .

3   Enter formula
 Enter the formula to be used for the new curve into the Formula column . 

For this, use the capital letters on the left .
 Example for a subtraction: A-C

 You will find a list of the available functions at the end of this section or 
under Help .

 Modify the text for the new curves
 The entries in the columns Module, Sensor and Unit can be modified .

Open 
data 
record

Enter formulaNumber	field

1

2

34

C
a

lc
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Modify the order of the new curves
With the left mouse button pressed, drag the number field 
to the required position .

Delete new curves
Click inside the number field of the curve to be deleted and 
then press the delete key . Via Template > Delete plotted 
curve, all new curves can be simultaneously deleted .

                   4   Calculating and saving the new curves
Click on Calculate then enter the name and set the direc-
tory for the new data record . Click on Save .

Note:	 	 The	curves	are	saved	as	data	records	(*.mrs).	The	saved	
measurement parameters can be displayed and processed 
as a curve or as a table by the Viewer . Intermediate values 
are interpolated .

  Only curves that overlap timewise can be calculated .

Creating a template for processing recurring tasks
Once you have created the new curves you can save their 
labels and formulae as a template (* .mse) . (Template > 
Write) .

Creating new curves using templates
Open the required template (*mse) via Template > Read . 
This will automatically generate a number of new curves .
Multiple templates may be used to generate new curves . 
Each template generates a number of new curves .
 

C
a

lc
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Operators / brackets
+  -  *  /   ^ Plus, minus, multiply, divide, to the power of
(  ) Open brackets, close brackets

Functions
sqrt(no .) Square root of the number
ln(no .) Natural	logarithm	of	the	number	(base	e)
exp(no .) Raise basis e to the power of the number

abs(no .) Absolute value of the number 
sgn(no .) no . >0: sgn = 1 

no . =0: sgn = 0 
no . <0: sgn = -1 

cos(no .) Cosine of the number
sin(no .) Sine of the number
tan(no .) Tangent of the number
ctg(no .) Cotangent of the number

arcsin(no .) Arc sine of the number 
arccos(no .) Arc cosine of the number
arctan(no .) Arc tangent of the number
arcctan(no .) Arc cotangent of the number

sinh(no .) Hyperbolic sine of the number
cosh(no .) Hyperbolic cosine of the number
tangh(no .) Hyperbolic tangent of the number
ctgh(no .) Hyperbolic cotangent of the number

toggleSgn(no .) Changes every second measurement parameter 
sign (plus/minus)

Further functions on request

C
a

lc
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Concat
With Concat (concatenate = to link) data records can be linked together and 
saved as a new data record (* .msr) . The newly created data record can be dis-
played and processed in the form of curves or as a table using the Viewer . 

Concatenating several data records
Start Concat (MSR program window > Tools > Concat)

1

1   Select the data records to be concatenated
 Open the data records that you want to concatenate by clicking Add . 

Note	that	the	list	must	be	in	chronological	order	such	that	the	oldest	data	
record is at the top . Therefore either open the oldest data record first or 
sort the list afterwards (see below) .  

 Sort the list alphabetically
 Use Sort to sort the list alphabetically .
 Data records that have automatically generated filenames (->33) can be 

chronologically sorted using Sort .

 Modify the data record order
 With the left mouse button pressed, drag the number field to the required 

position . 
 

List of data records to be concatenated

2

3

Status window 

Data
record 1

p 

TimeT2 T1 T0 

Data
record 2

Before concatenation

New	Data	record	3
p 

TimeT2 T1 T0 
After concatenation

Number	window	

C
o
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t
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 Delete all data records from the list
 Use Delete all to remove all data records from the list . 

 Delete one data record from the list
 Select the data record to be deleted and click Delete line . 

2  Enter the name and directory for the new data record
 Set the path to the directory using Browse and enter the filename, or use 

the input window to do this .

3  Calculating the new data record
 Start the calculation process with Start . Cancel the calculation with 

Stop .
Note:		 	

•	Concat	 creates	 a	 straight	 line	 between	 the	 last	
data record of the first curve (T1) and the first 
data record of the second curve (T2) .

•	If,	for	the	data	records	to	be	concatenated,	there	
are curves that overlap timewise and these have 
the same name (same module and sensor names 
with the same units), the calculation will be abort-
ed and a corresponding message* will appear in 
the status window .

•	If	the	module	names,	sen-
sor names or units of the 
curves to be concatenated 
do not correspond Concat 
will be unable to join the 
curves and will create two 
curves .**

•	With	 Concat you can  
superimpose curves with 
different module or sensor 
names .

* Remove overlap
 Use the Cut utility to create an excerpt from a 

data record that does not overlap timewise with 
the next data record .

** Modify module names, sensor names and units 
 Use the Calc utility to match the module names, sensor names and units 

for the curves .

p 
p1 p1 

TimeOverlapping

p 

TimeNew	data	record	

Sensor p1 Sensor p2 
p 

Time

Sensor p1 Sensor p2 

Different sensor 
names

p 

TimeNew	data	record	

p 

TimeDifferent sensor 
names and 
start times

p 
p1 p1 

TimeRemove overlap

New	data	record	3
p 

TimeT2 T1 T0 
Straight line created by Concat

C
o

n
c

a
t

Distributed by MicroDAQ.com, Ltd.                   www.MicroDAQ.com                   (603) 746-5524



50

Output Manager
The Output Manager is currently not available .
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 FreeMat

Additional software for PCs

Additional software for PCs
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FreeMat is open source math software that can be installed from the MSR CD  
(ADDITIONAL\FREEMAT).	FreeMat	can	be	used	to	carry	out	a	wide	variety	of	
calculations .

How are data records transferred to FreeMat?
The Reader transfers the data recorded with the MSR 145 
(records) to the PC . From these data records (* .msr) CSV creates FreeMat
files (* .fmc) . Using the scripts included these can be opened and edited in 
FreeMat .

More information on FreeMat can be found at 
http://freemat .sourceforge .net/index .html .

FreeMat 

The following FreeMat scripts can be found on the MSRCD under ADDITIO-
NAL\FREEMAT\MSCRIPTS:

plotmsr .m Imports * .fmc files into the FreeMat environment and 
presents the data records graphically .

loadmsr .m Imports * .fmc files into the FreeMat environment .

Additional software for PCs
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