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Important notes regarding this user manual
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In this manual notes of particular importance are presented as follows:

followed correctly.

Indicates that equipment may suffer dam-
age or that there is a risk of injury to the op-
erator or user should the instructions not be

Indicates that equipment may suffer dam-
age or that data loss may occur should the
instructions not be followed correctly.

Conventions

e Further information

Term / Symbol Description Example
Logger In this manual the term "logger"

is used to mean "MSR255".
Commands, programs, Commands, programs, menu Record
menu items, functions, items, functions, field names are
field names shown in bold.
-> See page ->5
/O e Reference to further

information
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Safety instructions and warnings

¢ Read the operating instructions carefully before using the logger or the logger
software. This will protect you personally and avoid damage to the unit.

e The logger is a unit for recording and displaying measurement parameters
and may not be used for safety-related applications.

e Before using the logger check the unit itself and all cables for visible signs of
damage and never operate a damaged logger. A damaged logger can endan-
ger operator safety! Should the logger not function perfectly or appear to be
damaged, send it to MSR Electronics GmbH for repair.

e Ensure that no fluids enter the logger's casing. Fluids cause corrosion
damage and short-circuits inside the logger.

® The logger must never be opened or modified. The manufacturer cannot be
held liable for damage resulting from use other than that for which the unit is
intended, or from improper operation of the unit.

e Never use a logger with a leaking battery. Should a battery leak be detect-
ed ensure that the electrolyte does not come into contact with the skin, the
eyes or the mouth. Should this occur, thoroughly rinse the affected area
with water for at least 15 minutes. Consult a doctor. Do not breathe in any
vapours emitted. Immediately clean the electrolyte from the logger using a
soft cloth and dispose of the cloth subsequently.

e Ensure the proper disposal of an obsolete logger, the USB connection cable
and the mains adapter ->[17.

~ Online Viewer Reader Setup | Instructions |
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Operating Instructions
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Overview

The logger is a miniaturised universal datalogger for measuring and recording dif-
ferent physical measurement parameters.
For further information, see data sheets.

The Logger PC program enables users to customise the way in which the log-
ger measures and records data according to their requirements. The integrated
clock (RTC) allows data from as many loggers as required to be synchronised and
merged into a single data record.

-

MSR 255 USB connection cable CD with PC Mains adapter
software

Controls

Indicator LED’s

Blue: Record indicator ->2S

Red: Alarm indicator ->28
Yellow: Battery charge indicator ->12

Power supply
connector

Light sensor
Display
Analogue connections, see delivery for terminal assignment

USB PC-Interface

Push button T1 /T2
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Turning the unit on / saving measurement parameters

The storage properties of the logger are determined using the Setup program*.
Control of measurement parameter storage can be either time activated, value
activated or by pushing the push button.

See also chapter ,Logger display / Logger operation” on page 1C.

*Setup is an PC program (see below).
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Logger display / Logger operation

When the logger is turned off (1) the display cannot be activated using the T1 or
T2 keys. The display and keys are activated by connecting the logger to a USB
port or charger (2). The display is operated using keys T1 and T2 (see the dia-
gram "Display and operation").

Logger states

(1) Display not available

Off (Factory defaults

Display available

Idle state

In the idle state the de- iy s
vice is waiting for start- [ EXit idle state
up information from the

PC setup
PC (setup). Entry of start

info
The standard display
appears that was se-
lected under Setup Recording mode is not
> General. This may exited upon ‘stop on key
show a single chan- press’™ (menu 0, T2).
nel or a multiple dis- (*Only possible if acti-
play of 4 measure- vated in setup)
ment parameters.

The display turns off
automatically. It can be
switched on by means
of T1 or T2.
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Logger display and logger operation

; -

Menu 0 * g/lenu 1 Ié/lenu 2 Menu 3 g/lenu 4
Record control T1 > elect predefined T1 > elect channel.. T > show info.. T P how last se-
State: on/stop by groups.. lected view..
KEY
ERAYARE YA ™t
o Group indication 1 Channel Logger name,
Record stop? indication O model, version, se-
* ?\ \ rial number
Group indication 2 Channel
Recording is indication 1

stopped.

L

Group indication 3

Channel
indication 13

Group indication 4

‘_ Channel

indication 14

TTT

* Last group T
indication or
T channel indication T2

For defining aroup indication and channel indication see ,Defining the logger
display“ on page 36.

1

L

!
d

<%
<
<%
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Indicator LED’s

Information displayed

LED Meaning
@ Red Alarm limit reached
@ Blue Define the behaviour of the blue LED via Setup > Ba-

sic settings. See the section Setup, LED behaviour.

Meaning of the yellow lamp during charging
LED Meaning

O yellow Charging in progress
continuously

O vyellow off e Fully charged

¢ No connection to PC

¢ PC turned off

e Power supply not connected

O yellow flashes | Fully charged

The battery is recharged for a short time, e.g. during
an online measurement or data recording
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Maintenance

User checks

e Check the logger before each use.

e Before using the logger check for visible signs of damage.

¢ Check the functions of the logger.

e Never use a logger that is damaged or not functioning perfectly. Never use
damaged accessories.

¢ Ensure that the battery is sufficiently charged for the required period of use.

Should the logger not function perfectly or should damage become apparent
send the unit to MSR Electronics GmbH for repair. Repairs may only be carried
out by MSR Electronics GmbH or an authorised dealer. Defective or damaged
components may only be replaced with manufacturer’s original parts.

Cleaning
e Ensure that no fluids enter the logger's casing.
A CAUTION Fluids will cause corrosion damage and short
circuits.

e Never use corrosive or abrasive cleaning agents or polishes.

¢ Cleaning agents containing additives such as alcohol will cause the case to
become matt and/or brittle.

e Clean the logger when necessary.
e Always disconnect the logger from the PC or the power supply before clean-

ing.
e Use a cleaning agent suitable for plastic or a cloth dampened with water and
soap.
Charging the battery
Before first use: The battery is not fully charged on delivery and should
be charged before using the logger for the first time.
Charge the logger ¢ Before each use

e At least every six months
Procedure:

e Connect the logger to the power supply or via USB connection cable to the PC
or an external USB mains adapter.

Notes:

* The meaning of the yellow warning light during charging is described on page 12.

¢ Charging an exhausted battery takes approx. 5 hours using the mains adapter.
Charging is also possible via the USB port with the backlight turned off (ap-
prox. 28 hours).

¢ Recorded data is non-volatile and remains in the unit’'s memory even when the
battery is exhausted.

¢ Never store the logger with a discharged battery. See ->15 (storage conditions).

o
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Specifications

See data sheets

Defining the axes
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Operating, transport and storage conditions

e Protect the logger from excessive exposure to the sun and other sources of
heat. Avoid heavy impacts.

¢ Do not place heavy objects on top of the logger.

e Only store the logger in a dry, dust-free environment.

Operating conditions:

Temperature: -20°C to +65°C
Pressure: 500 mbar to 2500 mbar absolute
Humidity: 10-95% relative humidity, non-condensing

Avoid contact with water and humidity

Optimal storage and transportation conditions:

Temperature: 5°C bis 45°C (ideal storage condition for the battery)

Humidity: 10-95% relative humidity, non-condensing
Avoid contact with water and humidity

Battery charge level: Never store the logger with a discharged battery.

The ideal charge level is a 2/3 charge
(see ,Charging the battery” on page 13)

Troubleshooting

Problem Possible cause Possible solution

The temperature | The battery warms up When making temperature
increases con- because charging com- measurements disconnect
tinuously when mences. the logger from mains adapter
the logger is or the PC.

connected to the
mains adapter or

the PC

The PC programs | The COM port driver is not | Observe the manufacturer’s
do not recognise | installed correctly. installation instructions.

the connected nttp://www.ftdichip.com/
logger

=


http://www.ftdichip.com/
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Packing list

°* MSR255
¢ CD including:
e User manual
e | ogger PC software
¢ | ogger USB connection cable
* Mains adapter
e Terminal assignment

Disposal

Take the logger and the mains adapter to a municipal waste disposal
centre or return it to MSR Electronics GmbH The logger and the mains

adapter must not be disposed of in normal domestic waste.

Declaration of conformity

C€E QUINEL.

QUALITY IN ELECTRONICS

TEST REPORT
EN 61326-1
Electri i for nt, control and y use
EN 61000-6-2 and EN 61000-6-3
Part 6-2: ity for i i i
Part 6-3: dard for resi i ial and light-ind ial
Report reference No: E971-05-6 b
Tested by ineer: | i K - e
y test engineer: L.Monnin E ,E —
Approved by management: Dr.F. Stucki /b~ k ¢ [Ealy ‘_k&
Date of issue: 5 September 2006 E
Number of pages: 14 pages
Testing laboratory: QUINEL o 5 B
Address: Feldstrasse 8 CH-6300 Zug b &) T o
Tading bsogit: i) ored Sorviso d prova i
esting location: Zug el. 041-724 27 54 STS 037 G N s
Applicant's Name: MSR Electronics GmbH
Address: Hr. W. Belz, Oberwilerstrasse 16 ,CH-8444 Henggart
Manufacturer: MSR Electronics GmbH
Address: Oberwilerstrasse 16 ,CH-8444 Henggart
Test specification:
Standards: |EC 61000-6-2:1998, mod. EN 61000-6-2:2001
IEC 61000-6-3:1996, mod. EN 61000-6-3:2001
EN 61326-1:2006
Test procedure: Type testing for Swiss and EU legal requirements
Procedure deviation: None
Non-standard test method: None
Test-specification: The used test setup fulfils the specification described in the relevant
standards
Test item description:
Trademark:
Model and/or type reference: MSR 145 / Nr.20022
Ratings: 230V /50 HZ
Date of receipt of the test item(s): 5 September 2006
Summary of testing: Passed
Applied standards:
No Title Standard (up dated, ages | Verdict |
E971226-b | RF disturbances CISPR 22(2003), 5 ]
EN 55022(2003) ______
E971036-b_| Radiated ic field IEC/EN 61000-4-3(2001 4 P
E971026-D ic discharge: IEC/EN 61000-4-2(2000. 3 P
Verdicts: P = passed, F =fafled, NA = not applicable, NT = not tested
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PC software

Setup

Reader

Viewer

Online
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PC software

Overview

External processing of logger data is carried out using the PC programs Setup,
Reader, Viewer and Online. The PC programs can be used for all logger types.
The Setup enables the properties of the logger to be customised to user’s re-
quirements.

The Reader allows the user to transfer measurement parameters to a Windows
PC. The Viewer is used to display data graphically or in table form or to export it
as a text file (*.csv).

With the help of Online (and the built-in display) users can view measurement
parameters and curves “live” on a PC.

Installation of the PC software on a PC

For installation you will require Windows administrator rights.

Insert the CD containing the PC software into the computer’s CD-ROM drive. The
installation procedure starts automatically™.

Completing installation

Completing the Setup Wizard
Setup has finished the installation on your computer. The application
may be launched by selecting the installed icons.

Click Firish 1o exit Setup.

| Initial installation: Select
LB Install USB driver.

— Click on Finish.

The logger symbol appears on screen.
If the PC is not set up for automatic installation, proceed as follows:

1. Click Start > Run

2. Click Find > Look in: (set to CD drive).

3. Select the file Install_MSR.exe and Open.

4. In the Run dialog box click OK.

5. The installation process will begin.

6. Follow the instructions and select: Run Program now.

7. During the initial installation select Install USB driver. See above, Complet-
ing installation.

* The program "Inno Setup" for installing the logger PC programs was written by Jordan Russell (vww.irsoftware.orc, copyright Jordan

Russell).
18

‘ Online H Viewer H Reader H Setup
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Starting the logger Software

www.MicroDAQ.com

(603) 746-5524

The logger software may be started by clicking on the logger symbol £l or via
Start > Programs > MSR (folder) > MSR. The logger program window appears:

Version number of CD

Frograms | Setfings | Info | Usermanusks |

=o ==

Hain programs

Took

5

Cutter

Logger program window

o

Logger Vxxxx

Brogiams | Settings |[Inio | Usermanuals |

===

n MDL Reader

msiDL_teadet exe

IFE

wimercn Copyight (C) 2000-2008 MSF: Electiorice GmbH
infofmsrch
[[Frogam [ Fie [ Version I ]
SEfMsR e 50

25 [|Losder Loadersie 208

=2 [|views: msr_viewer exe 174

5 MSR12 Setup marl2_sel_up.ere 1110

[T marhiDL_sel_up.cre 174 1
5 MGRIMEE Setup el 45b_set_up.ee 158

5 MSR1ES Selup mor165_sel_upexe 104

5 MSR160 Setup marlB0_sel_up.ese 1.04

| - e morl2_reader eve L I

Version numbers of PC programs
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Uninstalling

The software is uninstalled via the computer’s operating system (Programs >
MSR > Uninstall MSR).

System Requirements

e \Windows 2000 / XP / Vista/ 7
¢ USB port

W
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Before using the PC programs Setup, Reader and Online, the following prepa-

rations must be completed:

e Use the USB connecting cable to connect the logger with the PC.
e Before first use: Using logger symbol open the logger program window, select

Settings > Logger.

e Select the rule by which the Setup, Reader and Online programs are to search

for the required logger™.

IQuu:k search

I anual search
Complete search

Quick search
Create list

=]
Serclls Pt Geidt SN | Name
e
| e

Zuick

[ Logger V.0 xx

| ® ==
Programs | Semngs‘ Info \ Lser manuals |
m Commurication
|Quick search | Create list
- Yo —eeis_|
Mne Dala diector

I\\ psfiHometDocumentsitW SR%datat,

/—H/ e Enter the path to the
directory.

Templat
’VIE “Program Files (xBB\MSR? 5.10.125msr mse:

—l &

| e See following page for

\ template

Tile of report
’7 MSR Record 202459

O E—r | Select the required

Standard tools
[ f_online

[ IMSR12 AirBlox

<
P
%

i =

] Cale

"Toos displayed at “Pragrams” windk

user defined tooks _

[ MERA2 K Tester

language.

T e Customer-specific

programs

Logger program window

* One of the following windows will appear if a connection to a logger cannot be

established using the current rule.

T
Logger v xouxx =)

Please switch the deta ogger onnectittothe
PC.

4 50an ol COM pons for et oggers fcomplte seach)

ssssss

O SR A Create it

Loader Dialog

During Setup:

Information

3 ) Mo hardware found!
Would you like to start the demo made ?

|

Starts the

Loader dialog

(see screenshot left)
Starts the
Setup demo mode

El
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/() Template

The template, selected via Setting > MSR 255 (*.mse), defines which sen-
sors the Reader reads out as standard or are displayed in Online. The
template sets the colour of the trace, the positioning of its axis (left, right)
and gives the sensors a name (“HUM, T1” is required to be displayed as
“outside temperature”, for example). Templates can be produced on the
basis of examples contained in Viewer (->34).

Example

The temperature curves are required to be blue and oriented on the right
hand axis in all display modes.

1. Assign right hand axis and blue colour shades to temperature in Viewer.
2. Save as template (Bluetemp.mse).

3. Generate new templates for Reader and Online: Select logger program
window, Settings MSR 255 > Template I, enter new name and path
(Temperature.mse), then Open.

4. Open the still blank template (Temperature.mse) using ™.

5.lmport the template that was created in Viewer (Bluetemp.mse).
Select the required sensors (tick in checkbox) in the Module column and
confirm with Accept.

6. Edit the displayed list: First select a sensor in the Module column and
then choose Edit.

7.Change the name “HUM, T1” to “Outside temperature”, and Accept.
8. Continue to make the necessary adjustments and confirm them with Accept.

@

H Viewer H Reader H Setup ‘

Onli
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Pre-adjustments - Reader

Enter the required options for the Reader** via Settings > Reader.
**Data records are transferred from the logger to a PC using the Reader.
Once data transfer is complete the Reader creates a data record (*.msr) from each

logged record, names it and saves it in the corresponding directory. The bottom-
most option allows the user to alter the suggested filename and location.

[ Loager e xx [=] = &=l  Transfer only the most
Brograms | [ Gettings | Info | User manuals recent data record Iogged
Optons for "Savefe with the logger to the PC.
[The file name is ganerated automaticall from the sttt time and dats]
" Only read last record and save in the data directory
% FRead selected records and save in the data directory —_— |

T User defines which
records are transferred to
o the PC

IStall V\e)NEI autamatically LI

" Read selected records and save using the "Save as' dialogue

Once the files *.mar] have been generated & Wiewer iz opened
which depicts the hles graphically

User defines which
records are transferred

to the PC, their filenames

Once the data has been transferred to the PC vari- and their location.
ous options are available to the user. Details may be
found in the text window.

Example: "Automatically generate a text file"

In addition to the logger format file, the Reader cre-
ates a text file (*.csv), which can be opened with pro-
grams such as e.g. Microsoft Word or Excel.

W
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Pre-adjustments - Online
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Note The functions described on this page are currently not available with
this logger.

FH LG
R

Euvms‘ Seltngs | Infe | Usermanusks |
onetal

Rate

1z -

I Display all sensors without selection options

Port

Completion of the preparatory measures
Upon exiting Settings the PC saves the settings that were last entered.

Once entry of the settings is complete, select Programs and start the required

program.

Note:

The following instructions assume that the preparations for using the
PC programs have been completed.

W
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Setup

Setup is used to select the sensors for which the logger is required to save
measurement parameters, to enter the measurement frequency and to set the
behaviour of the logger’'s memory. In Setup you can also define the start time for
data recording and stop data recording.

The following subjects are dealt with in the Setup chapter:

Basic settings . . . . . . . . e 26
Prediction . . . . . . . . . 27
Reducinathevolume ofdata . . . . . . . . . . . . .. ... 28
Conditional recordina of measurement parameters (limits). . . . . . . . . .. 28
Settinathe alarm limit . . . . . . . . . . . ... 28
LED behaviour . . . . . . e 29
Transferring basic settings to severalloggers . . . . . . . . . .. . .. ... 39
Usersettinas . . . . . . e 30
Adiustina the channel properties. . . . . . . . . . . . . . .. ... .. ... 31
Change basic parameter . . . . . . . . . . . ... 33
Calibratinathe sensors . . . . . . . . . . . .. 34
Chanage display parameter. . . . . . . . . . . . . . .. 35
Definina the logaer display. . . . . . . . . . . . . . ... 36
Formattingthe memory . . . . . . . . . . . . . 36

W

Setup
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Basic settings

This page describes the most commonly used settings — the Basic settings.
Information on further settings can be found on the following pages.

e Complete the preparations (->30).

e Start Setup (Setup symbol).

¢ Edit the Basic settings according to your requirements.

¢ Transfer the new configuration and the start conditions to the logger with Write
basic settings.

Name of the Currently no data is being recorded (inactive) Exit setup
logger ->3C (active: data recording in progress)
|
[ Conger setup v [=| & &4 , Read the information
rers! and measurement
?‘;ggi Part o COME, SHA00011, 1220459 Evit parameters
In d it i
gtnata; maasmamen\;:cr:\r:\e - p =949.5 mbar AH2 =0.0%H Fre.ezes the Se|6Ct?d
Tp =2447C T -00tC - options in the Basic
Sh: 4000711 ACCH L =16 lux settings and Limits
Wersion: 012 [26126] ACCy 1 A1 =0.00%
Free memary: 100% ACCz g AZ =0.00v tabs SO that these
->37 e G, [LOGFCT - kS A3 =0my Freeze can be transferred to
->3€ e =i If F ’ a4 =DOOV otherloggerunits->2¢
Basic settings | Linils | User sattings | D.s;L\ay} Format memeny |
_>3C ‘SW‘ } it Main storage rate
>3C s | ozl B 2 |
ACCy, ACCy, ACCz q S| (=l 2= [z P 2mn i 2
RHLTLRHZTZ  |[a =] || Recod contol i
L a =1 S| s mcive __Shosk asstant_| Enter the main
mamm | fn = = U= storage rates
e [T @ stat mmediaels
530  Startat 18.02.2011 1654 —
Prediction =5 18.02.2011 1654 =
Options duing record € Stat and stop by pushrbution - Conditional record-
[T biue LED flashes with t1  Stat and stop by controlinput [Comte =] ing of measurement
™) iing buffer parameters ->28
Wiits basic sstting ‘ Stop resod ‘
Overwrite oldest Stop data recording

measurement pargm-
eters when memo
is full

Transfers the configuration, the start condi-
tions and the PC time to the logger

Blue LED flashes during data re-
cording (O ->2€)

o8 Define the sensors from which the logger should record data, together with the storage
[ rate.
The 50Hz (3200 Hz) function is only available for the acceleration sensors (ACC).

50 Hz (3200 Hz)

Acceleration values are measured at 3,200 Hz and saved at a frequency of approx.
50 Hz following digital filtration. Energy consumption increases for 50Hz (3200 Hz)
measurements.

Setup

W
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Prediction

[ @ precicion =lales] I'he maximum amount of data that can be re-
Py mmen = | corded is influenced by:
Bty copacky st s ® The number of sensors
rem—— ah ® The measurement rate

e The battery capacity

Note:
The calculation does not respect the fmit setiings and the light sensor.

With each click on Prediction (Basic settings) the program generates an ap-
proximate prediction using the selected basic settings.

Note: The Limit settings are not taken into account here.

W
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Reducing the volume of data

When making extensive recordings it is recommended that all sensors that are
not required be “turned off”. This prevents unrequired measurement parameters
from being saved.

¢ Under Basic settings turn "off" all unused sensor groups (see next section).

e To turn off individual sensors within one sensor group proceed as follows: Set
the cut-in condition such that they are not activated during the planned re-
cording (e.g. > 200°C) (see next section).

up

Conditional recording of measurement parameters (limits)

Set

If for example, you require only to record temperatures above 5°C and less than
20°C, use the following procedure:

Basic settings |

oo E— e Activate Limits active (O) and the cor-
I B} responding temperature sensor (2.
e The Limits tab opens.

p.T_p

ACCx, ACCy ACCz
RH1.T1.RH2. T2
L

A1,42,43, 44

¢ |n the columns Record Limit, Limit
L1 and Limit L2 enter the cut-in condi-
tions for the sensor.

R — ¢ Return to the Basic settings with
___<__|and click Write basic set-
The logger only records measurement tings. The limits wil iny be_trans— .
parameters from the sensor T(p) above ferred to the logger with Write basic
5°C and less than 20°C settings.

Setting the alarm limit

The logger can display an alarm if a certain measurement parameter drops below
or exceeds a certain value. When the alarm condition occurs the red LED flashes
once per second until the data recording is stopped.

Inputting the alarm condition is carried out in the same way as setting the cut-in
conditions (see section Conditional recording of measurement parameters).

e = Inthe Alarm Limit, Limit L1 and Limit L2 columns enter the
alarm conditions.
The alarm limits can be displayed in Viewer.

»L1and <L2

<L1 ar »L2, [Shack)]
start: »L1, stop: <L2
start: <L1, stop: >L2

W
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The behaviour of the blue LED is defined via Setup > Basic settings.

Options during record————— Options during record—————
¥ Blue LED flashes with 11 [ Blue LED flashes with H1
Situation Behaviour of the blue LED
Start time has First Double-flashes 5 times at 1-second
been transferred 5 seconds intervals
to the logger Waiting for
start 9 Double-flashes at 5-second intervals
Data recording in | First : :
progress 5 seconds Flashes 5 times at 1-second intervals
After 5 sec- LED flashes with
onds main storage rate t1 LED does not flash

Transferring basic settings to several loggers

Use the following procedure to transfer basic settings that have already been
input to several loggers:

Start Setup.

Connect the logger to the PC. (If several loggers are connected to the PC,
select the COM port of the required logger)

Enter the required values in the Basic settings tab.

Set the cut-in and alarm conditions in the Limits tab.

Use Write basic settings to transfer the basic settings to the logger.
Disconnect the logger just configured and connect the next logger to the PC.
Select the new logger via COM Port.

Caution! If you wish to import the information and measurement parameters
of the newly connected logger, you must first select the option Freeze ->24,
so that the settings in the Basic settings and Limits tabs are not overwritten!
Transfer the basic settings to the logger with Write basic settings.

Note:

It is also possible to configure differently equipped loggers with a single basic
setting. One logger may for example, not be equipped with any analogue in-
puts. The setup program then simply does not write any data to the settings
saved in the logger for those analogue inputs.

If a connected logger deviates too greatly from the first logger, this message
appears:

6 The logger has an other structure!
Please read logger first!

Setup
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User settings

To display the configuration saved in the logger select the Basic settings tab (1)
and click Read basic settings. The settings are now displayed in the User set-
tings tab.

The changes made in the User settings tab
and its sub-menus will only be transferred to
the logger after clicking Write user settings (2.

Check the checkbox in order to enter/change the date, notes
and ,,Calibrating the sensors* on page 34.

Enter date of last calibration
and comment

Basic settings | Limilts  User setings | Display seltings | Ffmat memary |
General | Channels |

Irh LCalibratiorn
Enter the nameM \H&wwm [ororzod <]

of the logger J—
’Vstavt-uu time /sec o

Change vaues

‘ iz v e | iR e s | @

Only for analogue inputs: Input of a "warm-up time" to warm-up
analogue sensors before making measurements. A start-up time
of zero = the sensor voltage is always ON.

W
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Adjusting the channel properties

Select the tab Channels (3 in order to change the name, unit, display format and
calibration of a channel.

The following options are available (see following schematic):

e Change basic parameter (see page 33)
Changing the factory settings (name, unit, display format).
This information is used for calibration purposes among others.

e Calibration (see page 34)
Correction of the displayed values.

e Change display parameter (see page 35)
Change the factory settings or the information entered under Change basic
parameter.
This information is used for the logger and PC display. |

Setup

El
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User information v
Basic unit
Factory settings User information
Name Name
Unit Unit
Display format Display format
Yb=X Yb=Gb*X+Ob
y
Yb
| ]
Use v
calibration
Ys=Yb Ys=Gs * Yb+Gs
y
[ ]
]
User information
Display unit

User information

Unit
Display format

Ya=Ga*Ys+Oa

Logger and PC display

X Measurement value
Gb Base amplification
Ob Zero reference point
Yb Reference value

Yb Reference value

Px Calibration points (P1 and P2)

G = (P2setpoint vaiue ~P 1 setpoint vaiue )/ (P2Actual vaiue =P Actual vaiue )

Os = Plsetpoint vaive = GS * P actualvaiue

Ys Calibrated value

Ys Calibrated value
Ga Display gain
Oa Zero point display

Ya Display value

32
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Change basic parameter

Change basic parameter is used to adapt the factory settings (name, unit,
display format) to your requirements. These details are used among others, for
calibration purposes.

Select the desired channel (e.g. analogue input A2) and then click Change ba-
sic parameter. Enter your adjustments (® (e.g. Mbar instead of Volt).

To enter the conversion factor (e.g. Volts to Mbar) the following options are avail-

able:

e Enter the ampilification and the zero point

* Using the calculation assistant (& enter the values for points P1 and P2 ().
The program will then calculate the amplification and the zero point.

Activate Apply user information by checking the checkbox @) and then click
OK. Transfer the changes to the logger by clicking Write user settings.

Note: Should you wish to use a different display unit to that used for calibration,
then please use the function Change display parameter.

| Baie set..ngsptns User setings | Disglay setings | Famst remeny | Max. 4 characters
General Chanrels |
Channel | Neme [ Urit | Famat | modiied [ Calbration | Change basic parameter of chamnel 12 |
1 mbar an /—@) o
: g, * o £ no Change basic parameter —H— [ e & |
3 ATCx a 0.00 no no ure ]
4 ACCy a 000 no no Caliration | Oiyfomal o [
5 ACCz g 0.0 no no
[ RH1 SH 00 fo ot change. @
7 T © 0o no not change e e —
g RH2 H 00 no not change, vt = pp—
“I Gan
Change display parameter . ":7;7 LH @
e
@ % Apply use fcmation

o | e |

Resetting channel properties to the factory settings:
Uncheck checkbox (5 (Apply user information) and transfer the changes to the
logger by clicking Write user settings.

| Online | Viewer Reader  Setup | Instructions

W
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Calibrating the sensors

The sensors and analogue inputs can be calibrated using a 2 point calibration
process. Those sensors marked “not changeable” in the Calibration column
cannot be calibrated.

Select User settings and at the bottom click on Read user settings. Under
General > Calibration, check the Change values checkbox.

Choose Channel (3.

Select a channel and then click Calibration.

Easic setings | fuits User settings | |
General Channels |
Channel | Mame [ Unit | Farmat [ modfied | Calbration | [ channel catiration 1:p ()
1 p mbar 00 no no =
H Tp T 0o no no ange basic parameter Tagetvae B0 mbar
3 ATCx g 0.0 no no
1 ATy H o o o o I
5 ACCz g 000 no no == Messue
6 RA1 aH 0o no not change
7 ™ °c 00 no not change...
] na not change. Tagetvake [0 i
k] tch
0 Y e Change display parameter Actual vake 00 mbar
11 . ho Measure
A2bz b loooo__]yes
13 o
14 Ad v 0.000 | no na [ Aoy cabrsion
Read user setlings “Write user seltings [T Cancel
@

Calibration can be carried out a) manually or b) by measuring the signal and sub-
sequently entering the target value.

a) Manual calibration
First enter the actual value and then the associated target value for points P1 and
P2. Activate the completed calibration by checking the checkbox @. Confirm
your selection with OK.

b) Calibration using the measurement function

eckseip == Apply the desired signal for point P1 and click Measure. The
measured actual value is displayed. Enter the associated tar-
get value for point P1. Repeat this procedure for P2. Activate
the completed calibration by checking the checkbox @). Con-
firm your selection with OK.

‘ I Apply caliration ‘

Activate the completed calibration by checking the checkbox @) and then click
OK. If necessary, calibrate further sensors (channels). With Write user settings
(2 you can simultaneously transfer all of the completed calibrations to the logger.

W
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Resetting the calibration to the factory defaults
Uncheck the checkbox @) (Apply calibration) and transfer the change to the logger
by clicking Write user settings.

If. following calibration. changes are made via
A CAUTION ,Change basic parameter on page 33, the per-
formed calibration will be lost.

Change display parameter

Changes that are made with Change display parameter have no effect on the
settings made with Change basic parameter. This allows you to always perform
calibration using the units selected with Change basic parameter.

Select the desired channel (e.g. analogue input A2) and then click Change dis-
play parameter. Enter your adjustments & (e.g. psi instead of Mbar). e

To enter the conversion factor (e.g. Mbar to psi) the following options are available:

¢ Enter the amplification and the zero point

¢ Using the calculation assistant (& enter the values for points P1 and P2 (@). The
program will then calculate the ampilification and the zero point.

Activate “Apply user information” by checking the checkbox @) and then click
OK. Transfer the changes to the logger by clicking Write user settings.

Basic seltings Eﬁg User sefings | Dicelzy sttings | Format merery | Max. 4 characters

General Channels |

Chamel | Name T Unit T Fomat [ modfied | Calbration | Change display parameterof channe 12 | [
s

2 Dol
T“Eba' gg zu - Change basic parameter Nane ——
- =

ATCx g 0.00 na na

2

3

4 ALCCy g 0.00 no no Calibration
5 ALCCz oo no

B

7

8

o
Tp

g no
RH1 #H 0o no nct change...
T T on no not change.
RHZ sH 00 no nct change...
E] T2 T on no not change.
no

Change display |
e

13 A1 i 0.000 o ho
I S FT N
15 A3 0.000 no no

Resetting the properties to the factory settings:
Uncheck checkbox @ (Apply user information) and transfer the changes to the

logger by clicking Write user settings (2.
35



Distributed by MicroDAQ.com, Ltd. www.MicroDAQ.com (603) 746-5524
Defining the logger display

Select Display and then click Read user settings at the bottom.

Define what the device should display following a power-on-reset under Start-
up. A group of measurement parameters (1) defined under Group indication, or
a single channel (2) can be displayed.

Basic settings] L\m\ls] User settings  Display | Fuormat memmyl Basic settmgsl Lim\ls] [ser settings  Display IFormal memorﬂ

Start-up | Group ind\catmn] Start-up I Group |nd\calmn}

Indication after a Power-On-Feset Indication after 2 Power-On-Reset

# Group indication 1 vl

[ Channel indication

 Group indication

# Channel indication

Read | Wwirite user zettings

Reas | Write user settings |

@

Transfer the desired settings to the device by clicking Write user settings.

Defining the group indication

Define which channels should be displayed together in one group indication un-
der Display > Group indication. 4 group indications each with 4 channels can
be shown. For each channel, the measurement parameter, limit L1 or limit L2 can
be displayed.

Basic settings | Linits | User settings  Display | Format memory |
Siatn Groupindication

[ Group indication 1 [ Group indication
Line 1 ’;J|measureu va\ue_;d Lire1  [RH1 = |[messured vaiue |
tne2 [T (1| [messurect vanve 2 || e 1y | [measurac vaiue |

s o Hemawiy=] | 3 e omewswws | I1aNSfer the desired settings to the

et [aaT s\ | et 72 s=weraes] | device by clicking Write user set-
[ ——— tings.

Line 1 IA)ZD‘ [L”measureu/ améll Line 1 Im L”measureu uaméll

s fre—— o] s s —jeemay | Open group indication on the de-

| [Slresperan=] | et [ Sl | Vice: See Loager display and log-

[~Group indication I’

Line

= / |/ \ | ger operation® on page 11.
P 'I Imeasurad value vl

L1 value
L2 valua

W
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Formatting the memory

Formtting will erase all measurement param-
eters saved in the logger!

Formatting is used to delete all the measurement parameters saved in the log-
ger.

Formatting the logger is carried out from the Format memory tab.

Format Memory I

All data stored in the logger will be permanently deleted!

This process takes approx. 80s and must not be interrupted!

The logger will no longer be able to save properly following an abort and for this reason
formatting must be successfully completed before the logger can be used!

Deletes all measurement parameters saved in the logger

W
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Reader

With the Reader users can selectively transfer data records logged with the log-
ger to a PC. It does however free measurement records that have already been
read out for overwriting.

Transferring data records to a PC
e Complete the preparations (->21) aus.
e Start the Reader (Reader symbol)
Once data transfer has started (Start) all data
A CAUTION

records saved on the logger can be over-
written if required, even if the circular buffer is deac-
tivated in Setup.

¢ Begin data transfer with Start.
The options selected under Settings > Reader (->23) influence the next steps: e

e Under the option Read selected records the following data entry dialog box
appears:

Reader

Reader 0 X e Select the data records
to be transferred.

Select required records © Select all | Select none I Coe—

e (Click OK.

— e Data records having
the same start time are
written together to

one file.

Record ‘ Start time: ‘ Modules ‘ Pages ‘ Status ‘ ]
1 09.07.2008 09:50:38
2 23.06.2008 17:56:41
E 23.06.2008 17:56:22
O« 09.06.2008 09:20:11
Os 09.06.2008 09:20:00
Os 09.06.2008 03:18:31
ar 09.06.2008 08:44:23
Os 09.06.2008 08:41:47
Os 30.05.2008 17:37:35

Min A7 17 INN0 4 0.NTRO

21

oK

Cancel | Readout from several loggers with equal start time

With the option Read selected records and save with “Save dialog as”
under Settings > Reader (->23) the flenames and locations suggested by
Reader can be overwritten.

Once the data records have been saved on the PC a list of files created appears.

Files generated

C:\Programme\... \Data\ ... 20025_060726_143017_7.... —— Filenames allocated by the
C:\Programme ... \Data\ ... 20025_060726_130008_3.... Reader

\
Serial number

Date (YYMMDD)
Recording start time (HHMMSS) Copy number

W
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Records created in Reader or Online may be viewed and edited on a PC with
the Viewer. The measurement parameters may be displayed either in graph or

in table form.

e Start the Viewer (Viewer symbol).
e Open a record (*.msr) via File > Open.

Switch between graphs,
tables and configuration
Cross-hair on / off

Lock axis
Gridlines

Text created
using the text
mode

Autoscaling

Undo last change

Viewer

Text mode

Shift between

28,00 32
26,00 peak value Fa70,30 text tool and
20— o028 | — p.moar B graphics mode
200 }970,26 N —— T, "C
Ji Y Foro2e |7 — AcCx,0
122'2; \ s faro22 | —— ACCyg
b ——+a70,20 ¥ — accz,g
16,00 \ f \ i / Faroqs  ||[0 —— BAT, Y I¥]
14,00 Faro16
1200 \ ] \ AW o1
10,00 £V \ [1AY Faro,12 Traces on / off
800 v § R Fa70,10
80 VN eroor— —— r
400 \ }-a70,08 - L A
y | b ) Faro,04 —
200 — LYY A D — Fa70,02
0,00 N — F-970,00 ——
-2.00 969,98
4,00 - 96 . .
03.04.2008 11:02:04 03.04.2008 11:02:09 03.04 2008 11:02:14 03 uu%nus 11:021903 un.zuum:%\ X-axis = time
(seconds)

Start time : 03.04.2008 11:02:04

xl= H2= XK1=
il it Y2¥1= |

| Z

Difference between
cross-hairs 1 & 2

Xand Y values:

Cross-hair 1, cross-hair 2
(The displayed Y value always
relates to the left-hand axis)

Alarm limit

File Wew Graph Table Configuration

FHS L ma

Time | 300048, p, mbar 300046, Tip). ‘T 300046, ACC 2, g
2 970 25,2993992370605

& 570,200012207031 26,2993332370605

4 570,099375585538 26,2993332370605 0,628550338745117

5 970,200012207031 26,2999992370605 0,9999756681304932

3 970,200012207031 26,2999992370605 0,999975661304932

7 970,200012207031 26,2993992370605 0,961881160736024
8 570,200012207031 25,2993332370605 00,980928421020508

Displayed as a table Alarm limit exceed

W
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Move traces With right mouse button held down
Enlarge section Mark the required section with the left mouse
button held down. See also Graphics > Fixed
axis).
Cross-hair Move axis: Grab the axis, move with left mouse button.
Move centre: Grab the centre, move with left mouse button.

‘ Viewer ‘

m
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[Fie'

= Open.

Open again

n Save

Save lime window az..

Strg+0

Strg+s

»

Usze template..
Save az template..

Expoit time window as text..
Ezport graphic as bitmap..
Export graphic az JPEG..

Frint presview..

Print

Strg+P

Exit

Al+F4

www.MicroDAQ.com (603) 746-5524

File
The File menu is used to Open records &, to

Reopen (Open again) the most recently used records
and to Save the currently open record as displayed H.

With Save time window as the measurement pa-
rameters of the displayed time window are saved.
(The measurement parameters of the hidden traces
are also saved). For further options see Cutter ->44.

Templates help to standardise the displays, enable
easy repetition when reselecting the same sensors
and the same printing format.

Creating templates: Adjust the display with Graph
and Configuration & and save via File > Save as
template (file type: *.mse).

Apply a template to the displayed record:
File > Use template then select the required tem-
plate (mse).

Export Time window as text exports the meas-
urement parameters of the displayed time window
in *.csv format. The measurement parameters of the
hidden traces are also exported.

The trace can be exported in Bitmap (*. bmp) or as
JPEG forma.

Print preview opens a preview of the trace/graph.
Print & opens the print dialog box.

Exit closes the Viewer. If changes were made the
user is asked whether the changes should be saved.

Note:

The program saves changes as “Template”
(*. mse). The template is automatically saved in the
record’s directory. Template (*. mse) and record
(*. msr) have the same name.

Upon Opening a record the Viewer searches for
the template associated with that record. Should the
template not be located in the same directory as the
record then the standard format will be opened.

el

Viewer



Distributed by MicroDAQ.com, Ltd. www.MicroDAQ.com (603) 746-5524

| View View, Graph ,Table, Configuration
H: Graph Strg+G
Table Strg+T

A Configuration  Stig+C

| Graph

Gridlire

Graph
Gridlines can be shown for each axis (bottom, left,
right).

- : Fixed axis simplifies the amount of detail shown
. 5':::;3 within a time window or range of values.

. e Select the required section with the left mouse but-
: ton held down. The section is displayed enlarged.
: e For closer viewing, lock the time window (i) or

range of values to the left or right axis (I./ _1). Sev-
eral axes can be locked.

¢ With the left mouse button held down, select the
required detail. The enlargement is displayed with-
out altering the time segment or range of values of
the locked axes.

A further click releases the lock.
Auto scal # clears all locked axes.

;

Calculation functions

‘ Viewer ‘

[ Cosshais  JEWEERY Using the two Crosshairs values can be measured
1% Crosshais 2 on the X and Y traces. X and Y differences can be
evaluated with the second cross-hair. The Y values

displayed are always associated with the left axis.

v Detajled legend

With Detailed legend traces can be turned on and
off in the list of sensors.

If available: Display of the alarm limits (see ->39).

The complete record is displayed by selecting
3 Auto scale Auto scale .
=2 Undo Auto scale %t clears all locked axes.

'

Undo = undoes the last enlargement. As long as
the Configuration dialog X s not quitted, Undo &=
allows the last changes made to the displayed con-
figuration screen to be undone.

W
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Table
Goto time..

Go to beginning of graph

[r

It

Delete

.
.
Insert ¥1, ¥1

Insert X2, ¥2
Insert ¥2-x1, ¥2-¥1
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Table (Tabelle)
Go to time 5B allows users to jump straight to the
line in the table with the required time.

Jump to beginning of graph & causes the table
to jump to the first measurement values displayed
in the graph.

Configuration

As long as the Configuration X dialog is not quit-
ted, Undo = allows the last changes made to the
configuration screen to be undone.

Text mode
Using the text mode you can insert texts at any
place.

By clicking on [[# you can activate and deactivate
the text mode.

Insert text:
e Click on [# . The viewer displays
“Text 1" in the upper left corner.
® Drag the text field to the desired
place.
e Double click on the text field and
enter your required text.

Delete text:
e Click with the right mouse button
on the text field and select Delete.

Text field with X and Y values:

e place the crosshairs on your cho-
sen position to adoddopt the X and
Y values you would like to use in
the text field.

e Create a text field (see above) and
click on the right mouse button.
Select the desired representation.

W
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A, Configuration  Stig+C
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Configuration & allows the display method of the
measurement parameters to be set with the help of
the configuration screens.

.
General I Curvesl Time axisXI left v axisl right aHisI Crosshairsl
.

General
.

.
Curves
.

Time asis %

left ™y axis

right " awiz
.

Crosshairs

Undo the last changes

Quit Configuration &

Entering title and footer information is achieved via
Configuration & > General.

The associated sensor name, assignment to the left
or right axis, the colour, line weight and style can be
set for each curve.

Axis > inactive allows the graph curve to be shown
or hidden as required.

A CAUTION

Depiction of the curves using dots (Configuration
A > Curves > Dot: Yes) requires more computing
power, possibly leading to problems.

Using Configuration & >Time axis X, the time axis
can be annotated, the time segment to be displayed
can be set, and the Increment for the lettering and
ruled lines, together with the Format for numbers
can be entered.

Automatic axis annotation with an Increment of O

(zero).

The number Format for the displayed X and Y values
is entered via Configuration A > Crosshairs.
The displayed Y value always relates to the left axis.

As long as Configuration is not quitted, users can
undo the last changes made to the displayed con-
figuration screen with &=,

Quit Configuration X via Graph 1. or Table HE.
Upon quitting, the Viewer saves the configuration.

m
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Online

Online allows users to view the progress of the measurement parameters
directly on-screen.

Procedure:

e Complete the preparations ->21.
e Start Online (Online symbol)

M[=E3) o Select the sensors that you wish

Fle Wiew Graph Wonitor f
. to display.
Select \ Modul \ Sensor \ Unit \ .
[mfl 300334 P mbar ¢ Click on Next.
0Oz 300394 Tlp T
M3 300334 ACC & G
0O+ 300394 ACCy G
M5 300334 ACC 2 G
Os 300334 RH %
ar 300334 T(RH) ‘T
Os 300394 T T
Port COM3 SN300334 -
Search | Select all | Nezt > Exit
)

¢ Online displays the measurement parameters graphically and numerically.

File Yiew Graph [lonizcr
80.00 I‘ 7
V¥ — RH=51.2%
7800 Il I — TRH=2058°C
76.00
i \‘ \
e I I Turn trace on and off
o [l [
66.00 ‘ I\ ( ‘
i I [
o [ [
0w [ [\
58.00 ( ‘
56.00 }J \ ‘/
54.00
52.00 I \ r
5000 { \/_\_/_/
48.00
46.00 /_‘
0 5 10 15 20 25 30 3% 40 45 &0 55 60 B5 70 75 80 85 90
Startzeit: 01.07.2008 14:14:15
21— Exits Online
state of record: acu Z

Stop: A display
Continue: Continue

The logger is current-
ly recording meas-
urement parameters
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Use kermplate.,
Save as template.

Save as.,

Save as.,

® Graph
Tanitor 7:|

clear
.
.

Properties

Grid line 4
v legend
W stark bime

| Refres.hrate P|

| Tirme window >|

For recurring applications in Online, Templates assist in se-
lecting the required sensors and adjusting the display to suit.

Create template: Start Online and select the required sen-
sors. Select Next>. Use

Graph > Properties,

Graph > Grid line,

Graph > Legend and

Graph > Start time to change the way the curve is dis-
played. Via Back return to the trace display. Interrupt record-
ing with Stop. Save the template via File > Save as tem-
plate.

Apply the template to Online: File > Use template and
select the required template (‘mse).

Once recording has finished by clicking on Stop, the recorded
measurement parameters can be saved via File > Save as.

In the menu View the measurement parameters can be dis-
played as curves with Graph or as numerical values with
Monitor. The font displayed on the monitor can be selected
via the menu Monitor > Font.

Once recording has finished by clicking on Stop, the record-
ed measurement parameters and traces can be deleted via
Clear.

The display can be changed via Properties, Gridlines, Leg-
end and Start time.
Select the frequency (Refresh rate) with which measurement

parameters are to be transferred to the PC.

In the Time window you can define the time period repre-
sented by the time axis.

W
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Utility programs

csv
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Cutter

Calc

Concat
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The CSV utility creates text files (*.csv or * .fmc) from data records (*.msr). Files
saved in *.csv format can subsequently be opened and edited in a word process-
ing or spreadsheet application. The *.fmc files can be transferred to FreeMat1.

Creating a text file
e Start CSV (Logger Program window > Tools > Csv).

e Select the output format (standard *.csv or
FreeMat * .fmc)

“— | « Click on Start and select the data record from which
e Click on Start and select the data record from whic

st =l | the text file is to be created. CSV creates a text file

sz | e (*.csv) and saves it in the corresponding directory

for that data record. Text file (*.csv) and data record
(*.msr) have the same name.

Note on creating *.csv files: If a template (*.mse) exists for the data record in ques-
tion, CSV takes this into account when creating the text file (*.csv).
Example: Opening a CSV text file with Excel

e Start the word-processing or spreadsheet program.
® Open the CSV file via File > Open.
e Under File type, select Text Files

Data source

A [ ] I € [ ] [ E—TF |
“CREATOR

e (V1.20] r/ Logger name

Zeswexe [W1.26]

/ Serial number
Name Filatus // Logger revision number
SM 20025
Revision
// Record start time: Date (Day.Month.Year) and

"STARTTIME!

F1.07.2006  17:1400 time of day HI’ Min: Sec)

“MODUL

\

|m m‘\l‘m‘m‘#‘w‘m‘g
i

El

)

o

| 14 NAME 20025 20025 20025 20025 20025 Modules for which measurement parameters
115 D 2102 V1.22] [£102 W1.22] [C102 V1.22] [C102 V1.22] [C102 V1 22] were recorded

16

|17 “TIMEDELAY

@

o

o
=]

03 03 03 l\/IoduIe version
FCHAMNNEL
TIME T RH TRH) ACC x Accy

Time difference between PC time and
“UNIT Logger time (readout time)

s © % o \
“DATA \ Channel and sensor names

31.07.2006 17 28875 488639983 283799992 -1.01199996 027533993
31.07.2006 1% 28,875 489300003 283899994 -1.01199995 027599999

a1 1k ra 2 g [
&% || B | B 9

31.07.2006 1 28.675 48.9300003 26.3899994 -1.01199986 0.26800001 Unit for the displayed value
31072006 1,  28.675 40.9700012 25.4099998 -1.01199996 0.26600001
Excel file with measured data Measured parameters (data) in

chronological order

Time of recording

' Further details on FreeMat can be found in the section FreeMat ->56

m

csv
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The Cutter utility creates an extract from a data record (*.msr).

Creating an extract from a data record
e Start the Cutter utility (Logger Program window > Tool > Cutter)

Cutter ¥ X.XX [ [C>]
Start | Exit I

Start time |nz 022004 07-44.23

Beginning [s] |30

End[5] IZEBD
‘ Madule | Sensor | Unit | -

HUM RH1 %

O] HuM  T1 T

HUM RH2 %

HUM T2 T

HUM FH3 % ;I
Nest

Status : |2SED Messwerte gelesen

e(Click on Start and select the data record from
which the extract is to be created.

¢ Select the time window. Beginning / End.

e Select the sensors for which the measurement
parameters are to be exported to a new data
record and click Next.

eEnter the name and directory for the new data
record. Click on Save.

W

Cutter
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Calc

With Calc curves from existing data records can be linked to each other using
formulae and saved as a data record (*.msr). The saved data record can be dis-
played and processed in the form of curves or as a table using the Viewer. Tem-
plates simplify the processing of recurring tasks.

Note:  For making comprehensive calculations the FreeMat math software is
available (see ->56).

Computing new curves
e Start Calc (Logger program window > Tools > Calc)

Calc VXXX [ [Of ]
Template Help
imported curves | curves to be plotted |
Curve Modul Sensor Unit Curve odul |5&nsur | LUnit | Formula
A 10002 ZDIEE_ |onts 1 MSR1000T ©2 chis =(B*10)-2000
Open — B m\%( 2 )--eﬁts——’?L MSR10001 P m =-44330. 76923 ((CA1013.25)"0.190263-1]
data C 10002 P N |mbar |3 MSR10007 Z_DIFF  cnts —toggleSgriabs(s-20)]
record D 10002 T °C
E 10002 tarker
F 10002 BAT W

@— Open CG|EF|6|EI Status: IDatEigeﬁffnel.. —IEHil
@ Number field @ Enter formula

Open data record (data origin)
Click on Open to open the data record for which you want to perform calcu-
lations on the curve. It is possible to open multiple data records.

@ Create new curves
From imported curves select the curve that you want to use for your calcu-
lations and drag it — with the left mouse button pressed — to the right into the
field for curves to be plotted. Repeat this procedure until the required number
of curves is shown on the right.

@ Enter formula
Enter the formula to be used for the new curve into the Formula column. For
this, use the capital letters on the left.
Example for a subtraction: A-C

You will find a list of the available functions at the end of this section or under
Help.

Modify the text for the new curves
The entries in the columns Module, Sensor and Unit can be modified.

W
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Template

Template

Delete plotted curve

Wirike

Bead

®

Note:

www.MicroDAQ.com (603) 746-5524

Modify the order of the new curves
With the left mouse button pressed, drag the number field to
the required position.

Delete new curves

Click inside the number field of the curve to be deleted and
then press the delete key. Via Template > Delete plotted
curve, all new curves can be simultaneously deleted.

Calculating and saving the new curves
Click on Calculate then enter the name and set the directory
for the new data record. Click on Save.

The curves are saved as data records (*.mrs). The saved
measurement parameters can be displayed and processed
as a curve or as a table by the Viewer. Intermediate values are
interpolated.

Only curves that overlap timewise can be calculated.

Creating a template for processing recurring tasks
Once you have created the new curves you can save their la-
bels and formulae as a template (*.mse). (Template > Write).

Creating new curves using templates
Open the required template (‘mse) via Template > Read.
This will automatically generate a number of new curves.

Multiple templates may be used to generate new curves.
Each template generates a number of new curves.

e

Calc
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Operators / brackets
+-7/ N

()

Functions
sgrt(no.)
In(no.)
exp(no.)
abs(no.)
sgn(no.)

cos(no.)
sin(no.)

tan(no.)
ctg(no.)

arcsin(no.)
arccos(no.)
arctan(no.)
arcctan(no.)

sinh(no.)
cosh(no.)
tangh(no.)
ctgh(no.)

toggleSgn(no.)

Plus, minus, multiply, divide, to the power of
Open brackets, close brackets

Square root of the number

Natural logarithm of the number (base e)
Raise basis e to the power of the number
Absolute value of the number

no. >0: sgn=1
no. =0: sgn=0
no. <0: sgn=-1

Cosine of the number
Sine of the number
Tangent of the number
Cotangent of the number

Arc sine of the number

Arc cosine of the number
Arc tangent of the number
Arc cotangent of the number

Hyperbolic sine of the number
Hyperbolic cosine of the number
Hyperbolic tangent of the number
Hyperbolic cotangent of the number

Changes every second measurement parameter sign
(plus/minus)

Further functions on request

@

Calc
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Concat

With Concat (concatenate = to link) data records can be linked together and
saved as a new data record (*.msr). The newly created data record can be dis-
played and processed in the form of curves or as a table using the Viewer.

New Data record 3

TO T T2 Time TO T1 T2 Time
Before concatenation After concatenation

Concatenating several data records
Start Concat (Logger program window > Tools > Concat)

List of data records to be concatenated
Concat ¥XXX 10 x|

1. Select data source files :
Add _®

Delete Al |
2. Defing destination file :
Welete e |
IC:\F‘ ogrammet. .. . .\D aten-ConcatenationtMuztagh Ata\Concat....
Brovese. :l’
3. Caloylate : :

| Start :'—
‘ Stop |

Number window Status window

Select the data records to be concatenated

Open the data records that you want to concatenate by clicking Add. Note
that the list must be in chronological order such that the oldest data record
is at the top. Therefore either open the oldest data record first or sort the list
afterwards (see below).

Sort the list alphabetically

Use Sort to sort the list alphabetically.

Data records that have automatically generated filenames (->38) can be
chronologically sorted using Sort.

Modify the data record order

With the left mouse button pressed, drag the number field to the required
position.

W
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Delete all data records from the list
Use Delete all to remove all data records from the list.

Delete one data record from the list
Select the data record to be deleted and click Delete line.

Enter the name and directory for the new data record
Set the path to the directory using Browse and enter the filename, or use
the input window to do this.

Calculating the new data record
Start the calculation process with Start. Cancel the calculation with Stop.

Note: P

e Concat creates a straight line between the last
data record of the first curve (T1) and the first data
record of the second curve (T2).

New data record 3

Straight line created by Concat

e [f, for the data records to be concatenated, there
are curves that overlap timewise and these have P
the same name (same module and sensor names
with the same units), the calculation will be aborted
and a corresponding message* will appear in the
status window.

p1 p1

Overlapping Time

e [f the module names, sen-
sor names or units of the Sensor p1 Sensor p2
curves to be concatenated
do not correspond Concat

Sensor p1 Sensor p2

will be unable to jOil’] the Different sensor Time New data record Time
: names
curves and will create two
curves.™
e With Concat you can P P

superimpose curves with
different module or sensor : WA VAN
names Different sensor Time New data record Time

' names and

start times =

* Remove overlap
Use the Cut utility to create an excerpt from a »
data record that does not overlap timewise with Pl Pt
the next data record.

Concat

Remove overlap Time

**Modify module names, sensor names and units
Use the Calc utility to match the module names, sensor names and units for
the curves.

W
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Additional software for PCs

FreeMat
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FreeMat

FreeMat is open source math software that can be installed from the logger CD
(ADDITIONAL\FREEMAT). FreeMat can be used to carry out a wide variety of
calculations.

How are data records transferred to FreeMat?

The Reader transfers the data recorded with the logger (records) to the PC. From
these data records (*.msr) CSV creates FreeMat files (*.fmc). Using the scripts
included these can be opened and edited in FreeMat.

More information on FreeMat can be found at
nttp://freemat.sourceforge.net/index.htmil.

*% FreeMat v2.0 Command Window
File Edt Debug Tools Help
DB ubw
Freemat w2.0 Chuild 20300 8 x
Copyright (<) 2002-2006 by samit Basu
Licensed under the GNU Public License (GPLD) History R A
Type <help Ticemses to Find out more rtcol are the offsets in zero-hased a1
<helpwin> for online help Files:
<pathtool> to set or change your path
-—> editor
"2 helpwin Name Size me, x, Firstrow, Firstcol)
= | () Contents  Obytes }
[0) FreeMatur 47 bytes E
[ unirstene  SIKE =
xpects a matrix to write to the csv i1
annot write multidimensional arrays');
annot write non-numerical arrays');
8',"intd", 'uintls’, "intle’, 'uint32’, iy
< i kS u | >
‘Workspace v,
Eoac L 5 7.5
sprand (sparse)
sprandn [sparse]
sprint fin)
pp [sparse] 05
st (mathluncions)
squesze [aray)
sscarf fio] i
I std [elementany]
0| 0,
stromp [sting)
stfind sting] o 's
stiing (typecast] = 2.5
string (variables] =
st [sting) 0.5 | |
shirep [string) v 20 ° e e 3
Ready

The following FreeMat scripts can be found on the logger CD under ADDITION-
AL\FREEMAT\MSCRIPTS:

plotmsr.m Imports *.fmc files into the FreeMat environment and
presents the data records graphically.

loadmsr.m Imports *.fmc files into the FreeMat environment.

W
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