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Safety
Read the following safety information carefully before attempting to oper-
ate or service the meter. Use the meter only as specified in this manual; 
otherwise, the protection provided by the meter may be impaired.

•	 Repairs or servicing not covered in this manual should only be per-
formed by qualified personnel.

•	 Periodically wipe the case with a dry cloth. Do not use abrasives or  
solvents on this instrument.

•	 Use the included Windscreen to eliminate wind blowing across the 
microphone, which can cause inaccurate readings.

•	 Calibrate this meter before use if it hasn’t been used in a long period 
of time or if was previously under extreme conditions.

•	 Do not store or operate this instrument in high temperature or high 
humidity environments.

•	 Keep the microphone dry and avoid severe vibrations.
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Features
•	 Meets IEC 61672-1 Class 2 requirements
•	 Records up to 64,000 datapoints (1MB)
•	 60dB dynamic space in each range
•	 Real time clock and calender
•	 Fast/Slow time weighting
•	 “A & C” frequency weighting
•	 Min/Max function
•	 USB Interface
•	 Low level battery indicator
•	 Analog digital bargraph
•	 Backlit LCD display
•	 Tripod mount design for long-term monitoring
•	 Includes windscreen, USB cable, Windows software, batteries and 

hard carrying case 

Specifications
Standard Applied:	 IEC61672-1 Class 2, ANSI S1.4 Type 2

Frequency Range:	 20Hz to 8KHz

Measuring Level Range:	 30 to 130dB

Frequency Weighting:	 A / C

Microphone:	 ½ inch electret condenser microphone

Digital Display:	 4 digits

Analog Display:	 30 segment bargraph

Resolution:	 Digital: 0.1dB 
	 Analog: 2dB

Sample Rate:	 Digital: 0.5 sec. 
	 Analog: 50 mS

Time Weighting:	 FAST and SLOW
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Level Ranges:	 Lo: 30 to 90 dB 
	 Med: 50 to 110 dB 
	 Hi: 70 to 130 dB 
	 Auto: 30 to 130 dB

Accuracy:	 ±1.4dB (under reference conditions  
	 at 94dB, 1KHz)

Dynamic Range:	 60 dB

Alarm Function:	 OVER and UNDER range alarm functions

Data Logging:	 64,000 records

AC Output:	 1 Vrms at FS (full scale) 
	 FS: means the upper limit of each level range

DC Output:	 10mV / dB

Power Supply:	 4 x AAA, NEDA 24A, IEC LR03 Batteries

Battery Life:	 Approx. 50hrs (alkaline battery)

Operating Temperature:	 0 to 40°C (32 to 104°F)

Operating Humidity:	 10 to 90%RH

Storage Temperature:	 -10 to 60°C (14 to 140°F)

Storage Humidity:	 10 to 75%RH

Dimensions:	 264 × 63 × 29mm (10.4 × 2.5 × 1.1”)

Weight:	 Approx. 245g (8.8oz)

Optional Accessories:	 R8090 Acoustic Calibrator 
	 SB-01 Windshield Ball 
	 BS-6 Tripod

For service on this or any other REED product or information on other 
REED products, contact REED Instruments at info@reedinstruments.com

www.reedinstruments.com
1-877-849-2127 | info@reedinstruments.com

 MicroDAQ.com             www.MicroDAQ.com           (603) 746-5524



reedinstrumentswww com 6

Pantone 534 Blue
Pantone 123 Yellow

Pantone 485 Red
Pantone 123 Yellow

Pantone 534 Blue

Black Rich Black - 
20/20/20/100

Blue -  100/80/30/5
Yellow - 0/27/100/0

Red - 10/100/100/5
Yellow - 0/27/100/0

Blue -  100/80/30/5

Only if you REALLY need them:
Pantone 534 Blue -  100/80/30/5
Pantone 485 Red - 10/100/100/5
Pantone 123 Yellow - 0/27/100/

INSTRUMENTS

Instrument Description
1.	 Windscreen
2.	 Display
3.	 Power / Backlight Button
4.	 MAX/MIN / Clock Button
5.	 Up / Record Button
6.	 Frequency Weighting / Setup  

Button
7.	 Time Weighting / Interval  

Button
8.	 Down / Level Range Button
9.	 Microphone
10.	 AC/DC Output Terminal
11.	 USB Terminal
12.	 Tripod Mounting Screw
13.	 Battery Cover

Display Description
1.	 Over Range Indicator
2.	 Time Weighting Indicator
3.	 Under Range Indicator
4.	 Analog Bar Graph
5.	 Max/Min Indicator
6.	 Battery Capacity Indicator
7.	 Auto Power Off Indicator
8.	 Recording Indicator
9.	 Full Memory Indicator
10.	 Level Reading
11.	 Frequency Weighting Indicator
12.	 Date/Time
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Operating Instructions
1.	 Turn the meter on by pressing the Power Button. To turn the meter 

off, press and hold the Power Button.
2.	 Press the Time Weighting Button to select the desired Response 

Time. If the sound source consists of short bursts, set the  
response to FAST. To measure average sound level, select SLOW.

3.	 Press the Frequency Weighting Button to select the Frequency. 
Select “A” Weighting for a general noise sound level, or “C” 
Weighting for measuring sound levels of acoustic material. If the 
“C” Weighted Level is much higher than the “A” Weighted Level 
then there will be a large amount of low-frequency noise.

4.	 Press the Level Button to select the range. The ranges are “Lo”, 
“Med”, “Hi”, and “Auto.

5.	 Point the Microphone towards the noise to take a measurement. 

Max/Min Hold
Press the MAX / MIN Hold Button to start taking Maximum and Minimum 
Measurements. Be sure to have the proper Level and Response selected 
before you enter Max/Min mode. 

1.	 Press the Max/Min Hold Button once to show the MAX value.
2.	 Press the button again to show the MIN value.
3.	 Press the button again to record both the MAX and MIN  

measurements. The value on the screen is the current value.
4.	 Press and hold the Max/Min Hold Button to exit.

 
Auto Power Off
By default, when the meter is powered on, it is under auto power off 
mode. The meter will turn itself off after 30 minutes of inactivity. Auto 
Power Off is deactivated while recording or when connected to a PC. To 
turn this function on and off, while the meter is turned off, press and hold 
the Interval Button, then turn the meter on.  
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Backlight
Press the Backlight Button to turn the LCD Backlight on and off. The 
Backlight will automatically turn off after 30 seconds. 

Setting the Date and Time
The internal clock is run by an internal rechargeable battery. The battery is 
charged by the main unit’s battery and will continue to run for 30 minutes 
after the main unit batteries have been removed or have run out. 

1.	 While the meter is off, enter the SETUP mode by pressing and 
holding the Setup Button and turning the meter on.

2.	 “SEt” will appear on the LCD. Press the Clock Button to select the 
clock setting function.

3.	 Press the Up and Down arrows to adjust the year. Press the Clock 
button to save and move to the next values, which are Month, 
Day, Hour, Minute, and Second.

4.	 Press the Clock button again to save and exit Clock Setup. Press 
the Power Button at any time to cancel and exit.

Data Logging
1.	 Turn the meter on and select the Response Time and Frequency 

Weighting for your measurements.
2.	 Press the Record Button to begin Data Logging the measured 

values.
3.	 Press the Record Button again to stop Data Logging. When the 

internal memory is full, the LCD will display “FULL”. 
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Interval Data Logging Setup
1.	 While the meter is turned off, press and hold the Frequency  

Weighting Button, and then turn the meter on.
2.	 Press the Fast/Slow button, and “Int” will appear on the screen, 

along with a flashing time value.
3.	 Press the Up and Down buttons to set the recording interval in 

minutes and seconds. A maximum value of 1 minute and  
minimum value of 1 second can be set.

4.	 Press the Interval Button to begin Interval Data Logging. Press the 
Power button to cancel at any time during setup and  
measuring. 

Clearing Stored Data
This will delete all internal memory. Be sure to download any records you 
wish to save before Clearing the memory. 

1.	 While the meter is turned off, press and hold the Record Button.
2.	 Press and hold the Power Button for 5 seconds. 
3.	 The LCD will display “CLr” and “SURE”, indicating the internal 

memory is cleared. 
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Data Logging Software
Included:	 1 x Installation CD 
	 1 x Micro USB Cable

System Requirements:	 Windows XP / Vista / 7 / 8

Minimum Hardware Required:	 PC or NoteBook with CD-Rom 
	 At least 50 MB Hard Disk Space

Software Installation
1.	 Insert the Software CD into the computer CD Disk Drive. Windows 

will run the “setup.exe” automatically. If it does not, click on the 
Start button and select “Run”. Type in “E:\SETUP” and click OK.

2.	 Follow the on-screen instructions to complete the installation. A 
copy of “SE323.exe” and help files will be saved onto your hard 
disk. The default location is “C:\Program Files\SE323”.

Main Menu
File > Open:	 Retrieve Files

Save:	 Save the active window data to file

Print:	 Print the graph on the active window

Printer Setup:	 Select your printer

File > Exit:	 Close the Software

View > Control Panel:	 Opens the Control Panel Window where you  
	 can control the meter via the computer

View > Real-Time Graph:	 Opens the Real-Time Graph display which  
	 graphs the present data

Real-Time Data > Run:	 Start collecting real time data

Stop:	 Stop collecting real time data

DataLogger:	 Opens the DataLogger Window where you can  
	 load recorded data from the meter to the PC
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Graph Layout
See image below for placement reference for the Tool Bar, Statistic 1 & 2, 
and Cursor A & B. Double click the graph to open the Option Dialog where 
you can customize the graph style.

 

Tool Bar

Display or Hide Statistic 1 Graph Marker

Graph AnnotateDisplay or Hide Statistic 2

Select the Normal Cursor
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Graph Cursor Overview
The graph has two vertical lines called CURSOR A and CURSOR B. The 
time and measurement value is displayed on the top and right side of 
each cursor. While the Normal Cursor is selected, click and drag CURSOR 
A or B and to move it left or right. Right below the main graph is a slider. 
You can also click and drag the slider to move the Cursors as well. 

Below the slider are statistic, that display the start time, sampling rate, 
data number, maximum, and minimum of the graph. The statistic also 
displays the maximum, minimum, and average between CURSOR A and 
B and will update automatically when they are moved. 

Graph Zoom
You can choose a rectangle area on the graph to zoom in for detail.

1.	 Press the left mouse button and drag the cursor to select the new 
extents.

2.	 Release the mouse button.
3.	 To undo the Zoom, right click on the graph and select Undo Zoom 

in the pop-up menu.

Loading Records
1.	 Turn the meter on and connect it to a PC.
2.	 Open the Data Logging Software.

3.	 Select “DataLogger” from the Main Menu or click on the  
button on the Tool Bar.

4.	 A progress bar will appear (if an error occurs, press the button 
again).

5.	 The left side of the screen will show how many data sets were 
loaded and detailed information on each.

6.	 The first data set will appear on the graph and tabulate on the 
right hand side when you click on another data set.
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Quick Start Guide
Recording Real Time Data in Waveform

1.	 Turn the meter on and connect it to a PC.
2.	 Open the Data Logging Software.
3.	 If the connection was successful the computer will display the 

same value as the meter. If it fails to connect the PC will display 
“No Connection”.

4.	 When the connection is successful, click on the Play Button to 
start recording real-time data The graph will display a waveform.

5.	 Click on the Stop Button to stop recording. 

Save Recorded Data

1.	 Click on the graph window you want to save, making it the Active 
Graph. 

2.	 Select “File > Save” from the Main Menu, or click on the Diskette 
Icon from the Tool Bar.

3.	 A Save Dialog Window will appear for you to name and choose 
the file type. 

4.	 There are three file types to choose from: Binary (*.ghf), Text Tab 
Delimited (*.txt), and Comma Delimited (*.csv). The Binary files 
take less disk space, but can only be used in the Data Logging 
Software. The Text Tab Delimited file has the data separated 
by tabs and can be opened by a word processer program. The 
Comma Delimited file has the data separated by commas and can 
be opened by Excel only.
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Frequently Asked Questions
1.	 How can I save the Graph so it can be used in Excel? 

Answer: Select the Excel file format (*.CSV) when saving. Open 
the file in Excel and select “File > Save As” and change the file 
type to Excel.

2.	 How do I un-install the Data Logger Software? 
Answer: Launch the Add/Remove Programs applet out of the 
Control Panel, highlighting the SE323. Click on the Add/Remove 
button to remove the SE323 folder and files from your computer.

3.	 How do I Zoom in the Graph? 
Answer: Press the left mouse button and drag the cursor to select 
the new extents, and then release the mouse button.

4.	 When I setup the Real Time sampling with a fast rate, some of 
the sampling data got lost! 
Answer: This might be caused by a slow response time on your 
PC.

For service on this or any other REED product or information on other 
REED products, contact REED Instruments at info@reedinstruments.com
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Calibration Procedures 

1.	 While the meter is off, press and hold the MAX / MIN Button.
2.	 Power on the meter, and CAL 94dB will appear on the display.
3.	 Insert the microphone carefully into the calibrator.
4.	 Press the Up and Down Buttons to increase and decrease the 

number on the display.
5.	 Press the MAX / MIN Button to finish. To abort during a setup 

process press the Power Button.

Battery Replacement
When operating the unit on batteries, periodically check the Battery  
Indicator on the display. When there are no more bars on the Battery 
Indicator you will need to replace the batteries. Simply remove the battery 
cover on the back and insert four new AAA (1.5V) Batteries.
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