RTR-500NW/500AW Introductory Manual

for Use with RTR-601 Series

What can the RTR-500NW/500AW do?

RTR-500NW and RTR-500AW are Base Units equipped with a LAN interface. They can be set up to periodically download recorded data from Remote Units (RTR-601 Series) and automatically send data to an FTP

server.
Recorded data stored in the server can be viewed anytime and anywhere on a PC.

Save

Auto-Download and Sending of Data

|

Base Unit
RTR-500NW / RTR-500AW

Repeater
RTR-500 (if necessary)

Remote Unit
RTR-601 Series
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Terms to be Used

Base Unit RTR-500NW, RTR-500AW

Remote Unit RTR-601 Series (RTR-601-110/601-130/ 601-E10 / 601-E30)
RTR-601 Series is also referred to as simply "RTR-601" in this document.

Repeater RTR-500

Recorded Data| Measurements stored in the Remote Unit

Getting Ready A Do not connect the Base Unit to your computer until the software has been installed.

Administration) rights.
2. Insert the attached CD-ROM in the CD/DVD drive.

3. The [Install Program] window will appear.

If the [Auto Play] window appears:
Click [Run start.exe].

If the [Install Program] window does not appear automatically:
Double click [start.exe] in the CD/DVD drive.

4. Select “Install RTR-500W for Windows” and click [Execute] to start the
installation.
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Install RTR-500W for Windows

g‘sl Open RTR—500W Introductory Manual{ pdf}

% View TRD Web Site

5. Follow the directions as they appear to complete the installation.

If a window appears such as the one below during installation, click [Install].

["] Windows Security (B
Would you like to install this device software?

Mame: TandD Corporation Ports (COM & LPT)
= 4 Publisher: T&D Corporaticn

[] Always trust software from "TD Corporation”.

6. After installation is completed, "RTR-500W for Windows" will appear in the
Windows Start Screen or Start Menu.

"RTR-500W for Windows (for RTR-601)"

1. Download and install "RTR-500W for Windows (for RTR-601)" from T&D
Website.

¢ HOME > Support > Downloads > Software

e After installation is completed, you will see "RTR-500W for Windows" and
"RTR-500W for Windows (for RTR-601)" in the Windows Start Screen or Start Menu.

@ Installing "RTR-500W for Windows"

1. Start Windows and login using a User Account with Administrator (Computer

Utility".

Launcher Window

@ Connecting the Base Unit to a PC

1. Open "RTR-500W for Windows" from the Start Screen or Start Menu.
2. In the displayed launcher window, click and open the "RTR-500W Settings

] RTR-500W for Windows
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Update Information

Help for Unit Recognition Failure
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RTR-500W for Windows

USB driver installation will start

will open automatically.

automatically.

3. Connect the Base Unit with the supplied USB cable to your computer. The

e |t is not necessary to connect the LAN cable or AC adaptor at this point.

4. After the USB driver installation is completed, the Base Unit settings window

TandD General UsbUart Port |

3\ RTR-500W Settings Utility -Main Window-

¥ Device driver software installed successfully.

|Fi\a Operation  Help

Device Type | Name
USE  RTR-S00NW RTR-S00NW_TandD 5290w

Serial Number

1P Address / Domain | Port Mumber

~

If the above settings window does
not appear automatically:

The USB driver installation may not
have been installed correctly. Please
see [Help for Unit Recognition Failure]
and check the USB driver.

RTR-S00NW_TandD - RTR-S00W Settings Wtility (USE] =y
g ¥ (

Base Unn Sellings Rae Unit Name RTR-S00NN_Tandl)
[
Bemate Lnit Selting: . )
Repeater Settings L&M Password
Wireless Route Sethngs
Cluck Setlings
] RTR-500w for Windows [E=mEER=

N RTR-500W Settings Utility
% Temperature/Humidity Graph
Multi-Scale Graph

y.-e.g T&D WebStorage Service

B Introductory Manual

B Help for Unit Recognition Failure

—————

WVarious support information such as the device usage,
troubleshooting, and update infa can be found here.
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@ Making Initial Settings via "RTR-500W for Windows"

H Basic Settings

1. By opening "RTR-500W Settings Utility", the settings window will automatically
open.

2. Enter the following information in the [Base Unit Settings] window, and click
[Apply].

Base Unit Name
LAN Password

Assign a unique name for each Base Unit.

Enter the password here for connecting to a Base Unit via a network.

I RTR-500NW_TandD - RTR-500W Settings Utility (USB) SN0l X

Base Unit Name RTR-500NW_TandD

| Base Unit Settings

Base Unit Description

Remate Unit Settings Unit of Temperature (°F /°C)

Repeater Settings LAN Password

Wireless Route Settings
Clock Settings

Metwark Settings

3. Click [Clock Settings] in the settings window.

4. Set the desired setting in the Current Time column.
Check the contents of your selections and click [Apply].

W RTR-S00NW_TandD - RTR-500W Settings Utility (USB) (== 78
Base Unit Settings Current Time 2013-11-0510:58:22 ( -
Time Zone (@ Set Time to Computer Clock 2013-11-05 10:58:26
Remate Unit Settings Date/ Time Format
. Specified Tme 2013/11/05 10:58:22
Repeater Settings Auto-Adjustment
SNTP Server

Wireless Route Settings

) -

Clock Settings

Hetwork Settings

E-mail Settings

B Network Settings
1. Click [Network Settings] in the settings window.

2. Make settings for DHCP.
Normally, there is no need to change the network settings. If you wish to use a
static IP address, for example in a corporate network, set [DHCP] to "OFF"
and enter the IP address and other necessary information for each device.

3. If you are using an RTR-500AW, make sure to enter the following settings in
conjunction with the wireless LAN access point being used.

* The MAC address of the RTR-500AW can be found under [Settings Table] > [Base Unit Settings] >
[MAC address].

I RTR-500AW_32A00012 - RTR-500W Settings Utility (USE) | = | e iy
Base Unil Settings ELEh e '
IP Address 1521681220
Remate Lint Setings Communication Part Number 2500
Repeater Settings Subnet Mask 255.255.25540
Default Gateway 1921681
Wrels Route Settin
clea Rete setinge DINS Server [Pramary) 82229
Closk Setting: DN Server [Secondary) 0000
rre——r— hannel Nurnber Mt
S0 Dekinchan
L-mail Sestings WEAT-AES
Fetegs | PreShaedey  ssssesssss
Manitoring / Waming Settings
Settngs for 3ending Recorded Data
Transmissian Tests
Settings Takle

4. Click [Apply].
Initial Settings of RTR-500NW/500AW

Base Unit Name | RTR-500NW_<Serial Number> or RTR-500AW_<Serial Number>
LAN Password password
Network Settings DHCP: ON
Communication
62500
Port Number

@ Registering a Remote Unit via "RTR-500W for Windows"

1. Click [Remote Unit Settings] in the settings window.
With both the target Remote Unit and Battery Charge Dock nearby, click
[Register].

[ESIEE X

B RTR-S00NW_TandD - RTR-S00W Settings Utity (LAN)

Deviee Type | Remote Un... | Recording L. | Warmng ML | Enable .

Start Racording

A
™ % selected Remate Ui
Y

emate Usil] on the deleted urd o indisks

v U seblings in the Remole

2. When the [Connect a Remote Unit] dialog box appears, unplug the USB cable
from the Base Unit (1) and plug it into the Battery Charge Dock™ (2).

* The Battery Charge Dock (RTR-6BD) needs to be purchased separately.

If the screen does not change after connecting the Remote Unit:

The USB driver installation may not have been installed correctly. Please see [Help for Unit Recognition
Failure] in RTR-500W for Windows, and check the USB driver.

3. The [Remote Unit Registration] window will appear. Enter the desired Remote
Unit Name and click [Register].

4. After registering your Remote Unit, reconnect the USB cable to the Base Unit.

5. If you wish to register other Remote Units, repeat procedures 1 to 4.

@ Making Remote Unit Settings via "RTR-500W for Windows (for RTR-601)"
Hl Remote Unit Clock and Operational Settings

1. From the Start Screen or Start Menu, open
"RTR-500W for Windows (for RTR-601)" > "RTR-500W Settings Utility for
RTR-601".

2. In the main window, right click the target Base Unit in the device list, and
select [Base Unit Settings] in the pop-up menu.

lg RTR-500W Settings Utility for RTR-601 -Main Window-

|F\Ie Operation  Help

Serizal Mumber PA
3290m 102
EAnse

Name
RTR-500NW_329C0070
RTR-500NW Tanqe
Murayama

Device Type
LAM  RTR-300NW

RTR-500NW Base Unit Settings...

Download Recorded Data...

Get Base Unit Log...

3. To make or chénge clock settingé, select the target Remote Unit, click [Clock
Settings] and make settings.

Clock Settings | = |
T,
@) Set to Computer Clock (]

2013/11/05 14:49:31

() Set to Specified Time

2013/11/05 = 14:149:12 =

4. To make or change operational settings, select the target Remote Unit, click
[Properties], make settings and click [Apply].

e .

By setting [Enable Download] to ON here, the Base Unit will automatically download recorded
data from the Remote Unit and send via FTP or E-mail to a designated address at the set interval.

B, Make settings for other Remote Units by repeating procedures 3 and 4.

After completing the above, Remote Units are ready to start recording. Remote Unit Settings can
also be changed or added later via LAN.

@ Installing a Base Unit

A If the target Base Unit is connected to a PC, disconnect the USB cable.

1. (For RTR-500NW Only) Connect a LAN cable to the Base Unit.
2. Connect the supplied AC adaptor.
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ATVE DA cHBusy cnbusy

LS (@)
ACTVE  DIAG

BLINKING ON ON OFF

If the DIAG LED remains on or continues blinking, some settings have not been completed or are
invalid. For details, please see [@ LED Lamp Display] printed on the back side of this paper.

3. Deploy Remote Unit(s), checking their signal strength.
The wireless communication range, if unobstructed and direct, is about 50
meters.

® To check the signal strength, see [ How to Check the Wireless Signal Strength].

* By using a Repeater, it is possible to extend the wireless communication range. For details, see
(@D Extending Wireless Communication Range with Repeater(s)].




Using LAN Communication RTR-500W for Windows (for RTR-601)

B Preparing ltem and User Tables for Work Groups

Item and User Tables cannot be sent directly to Remote Units, and are only used in
creating Work Group Tables.

1. From the Start Screen or Start Menu, open

"RTR-500W for Windows (for RTR-601)" > "RTR-500W Settings Utility for
RTR-601".

2. Select the target Base Unit in the main

A\ RTR-500W Settings Utility for RTR-601 -Main Window-

File | Operation Help

window, and go to [File] > [ltem Table] or — =
User Table...
[User Table] Work Group Table..  DNW_TandD 529C

Exit

You can create multiple tables and register up to 63 items to be measured in each table. Upper
ltem Table L K

and lower limits can also be set for each item here.
User Table You can create multiple tables and register up to 62 users in each table.

3. Right click in the left side box, and select [Insert Table] in the pop-up menu.

Item Table =)

Tabe Hame Inem Name: Upper Lt Lower Lmit Choge

1, Insert Table |
[ |

4. To make or edit the item list for the inserted table, right click in the right side
box and select from the [Insert Item] or [Delete ltem] options.

If you don't need to set upper and lower limits, leave them as they are.

Item Table =)

5. Click [Save].

 If you accidentally delete a table, close the window without saving and re-open it to recover the previously
saved settings.

6. Follow the same steps to make a User Table.

H Creating and Sending Work Group Tables

Using the above Item and User Tables, it is now possible to create and send Work
Group Tables.

1. From the [File] menu, select [Work Group Table] to open the Work Group Table
window. To make a new Work Group Table, select the <Create New...> option
from the drop-down list.

R FTR-500W Ses

ty fox RTR-601 -Mam Window-

users o indude in
the selectra werk grou.

Ttem Hae: Uiy Mo

The <Edit...> option allows you to
rename or delete a Work Group Table.

2. In the displayed window, enter a e — —_—
desired name for the Work Group Table | [« == =)
and select the ltem Table and User ]

Table to be used. T:J KU ey
Click [OK] and the new Work Group ——

Table will be added to the drop-down
list.

Grag 1 =

3. Right click in the left side "Work Group"
box and select [Insert Work Group].
Check the Items and Users to register
to that group. In one Work Group Table,
you can create multiple Work Groups
and register the selected Items and
Users for each group.

4. After completing desired settings for [ cee e -

the target Work Group Table, click
[Save].

Select items and users to indude in
the selected work group.

Meat Group &

Ttem hame. User Name
feonp 03 7 Chicken ke
Group 04 Duuck Tom
o) Bt #] xin
Furk
Msttor

5. Ne)(‘t’ in the main window r|ght click the [4d rr=-soow settings Utility for RTR-601 Main Window-

target Base Unit in the device list. [ o=
) . , Device Type | Name Serial Number
Select [Base Unit Settings] in the LAN  RTR-S00NW  RTR-S00NW_329C007D 3290

RTR-500NW_Tan:
Murayama

Base Unit Settings...

pop-up menu.

RTR-500NW
Download Recorded Data...

Get Base Unit Log...

6. Select the target Remote Unit from the right hand list and click [Send Table].

Send Table

_TandD - RTR-SO0W Settings Ubiey for RTR-601 (LAN) b

Deviee Type | Remcte Un_. | Receedng L | W

e

Selecting the User and Item on the Remote Unit:

®Main Menu
Check Data
N

Select User
LSelect Iten V¥

Go to RTR-601 MENU > [Select Work] > [Select User] > [Select ltem]

e For each Work Group found under [Select Work], only those Users and Items registered to each group will be
displayed and can be selected.

B Downloading Recorded Data Manually

1. From the [Operation] menu, select [Search Network].
In a few seconds, the registered Base Units will appear in the list.

2. Right click on the target Base Unit, and select [Download Recorded Data] in
the pop-up menu.
Enter the LAN password and click [OK].

-
A RTR-500W Settings Utility -Main Window-

File Operation Help

Device Type | Name Serial Number 1P Address /

RTR-500NW 329C... Enter Password @
= Base Unit Settings...
LAM  RTR-500NW  RTR-500NW_TandD 52 e ——
LAN  RTR-500NW  Murayama 5 Download Recorded Data..
LAN Get Base Unit Log... [¥]Remember this Password

3. The [Downloading Recorded Data] window will appear.
Place a check mark next to the target Remote Unit, and click [Start] to start
downloading.

* More than one data reading needs to be recorded in the Remote Unit.

Downloading Recorded Data ===

DeviceNype  Group Name | Remote Unit .. | Result File Name
¥ RTR-g1 Greupl Ut

CH¥Uisersmmemmy KD0cUMEn ST andD CorpWILTTL S00W Settngs Uty for TR 60 INdataVeLTRL S00MW _TandD

Sterage Loc

T P -
Drowricaing Rarge v alicrn
@ Alnata Open Shorage Fokder

Sprcify by Tme | s 5] before

4. Downloaded data will be saved as a recorded data file in the specified storage
folder.

B Viewing Recorded Data via "DataViewer"

Both data sent by the Base Unit via FTP/E-mail and data manually downloaded to a PC are saved as .prz
files. To view these data files, use the DataViewer application.

Storage Location of Recorded Data

Recorded data will be saved in the default folder under the Documents folder as shown in the example
below.

Example:

C:\Users\(Login User Name)\Documents\TandD Corp\RTR-500W Settings Uty for RTR-601

1. From the Start Screen or Start Menu, open
"RTR-500W for Windows (for RTR-601)" > "DataViewer".

2. In the [File] menu, click [Open] and then open the selected file from the
storage location.

[ RTR-601 Data Viewer [RTR-500NW_TandD_Unit01_20130819152133.prz*] o e S|
‘ File Edit View Help ‘

Mo, Time Work Group Ttem Name User Hame Temp.. Judgement 2| tem Walue

T 10/26/2013 152055 Warehouss Beet Hike EIERGTS Group Name

2 1042572013 152113 Warehouse Beet Mike 457 oK Remote Unit Name Unitd1

3 10/25/2013 15:21'30 Warehouse Fork Mike 459 oK Frequency Gharnel 1]

4 1042672013 182134 Warehouse Larmb Mike 459 oK Ttem Mame

& 104262013 182139 Warehouse Pork Tain 460 oK User Name

[ 1042672013 18:22'07 Warehouse Muttan Tam 462 oK Recording Mode Endless

1 10/26/2013 00:01'59 Warehouse Best Tath 258 oK Temperature Unit Setting ° G

o INFIRAINE D002 30 timraheaiea Rast Tarn K] K Fiton sound AFF

Deleting Selected Data

[ RTR-601 Data Viewer [RTR-S00NW_TandD_UntUl_20130619152133.pr2°]

In the opened data table, select unnecessary

Flle Egit View  Help

data (using the [Ctrl] or [Shift] key to select - T R y——— oS—T————
several sets of data), and go to [Edit] > [Delete ! L, Wt Bl e aeoo
Mk

Warehouse Deet

Line of Choice].

Warehouse
Warehouse Pk Tem atin [=]3
Warehouse Mutton Tem 2 K

Uploading Additional Data Files

It is possible to add new data files to the already uploaded file(s) and view several sets of data in one
table. To save the file after editing, go to [File] > [Save as]. The new file will be saved in .puw format.

Saving Data as Text File

It is possible to convert recorded data to text format which can be read by common spreadsheet
software. When the data table is open, go to [File] > [Save Data in Text File].
* Text files are saved in .txt format.

* The .puw file can be read by DataViewer but the .txt file cannot.

Distributed by MicroDAQ.com, Ltd.

www.MicroDAQ.com
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LED Lamp Display
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Extending Wireless Communication Range with Repeater(s)

ACTIVE DIAG CHBUSY  ALARM

II_ED Status Description
@®onN -:.:— BLINKING O OFF
1
[ ) * Network communication available
ACTIVE e UConnected via USB
_\‘/_ ¢ Network communication in progress (wireless
s communication with Remote Unit)
ACTIVE e USB communication in progress
[ ] e |Initializing after power turned ON
DIAG e FTP or E-mail transmission failed
sy e Clock Settings not completed
O -'?: ¢ Clock settings have been reset (power failure and so on)
ACTIVE DIAG * No Remote Units have been registered
e FTP or E-mail settings have not been properly made
¢ No Settings for autonomic operations such as monitoring
have been made
_\‘/_ _\‘/_ ¢ Failed to connect to wireless LAN access point (only
e s RTR-500AW)
ACTIVE DIAG e |P address cannot be received from DHCP server
* A measurement has exceeded the set upper or lower limit
® * A Remote Unit wireless error has occurred
ALARM e The contact input is ON
e There is trouble in the Remote Unit (battery level is low, a
sensor connection is poor, etc...)

How to Check the Wireless Signal Strength

1. To check the wireless signal strength between the Base Unit and Remote Unit, use
RTR-500W Settings Utility.

2. Click the [Operations] menu > [Network Search)].
In a few seconds, the Base Unit set in of QLIS S will appear in the address list.

3. Right click the target Base Unit, and select [Base Unit Settings] in the pop-up menu.
Enter the LAN password and click [OK].

4\ RTR-500W Settings Utility for RTR-601 -Main Window-

File Operation Help

Device Type | Name Serial | aismmm——iggcss / Domain | Port Numl

USE  RTR-500NW RTR-300NW TandD 52 .
B Base unit Settings..
agynioad Recs Bata..

Get Base Unit Log.

Enter Password @

Password LTI YT Y

agemember this Password

Settings for Display Items

4. Open [Wireless Route Settings] and
click [Test Signal Strength].

Check Signal Strength [

Sehect the llase Unit or Flepeater for which you wih i check the signal strength

5. Click [Start] to begin the signal check.
After the test has been completed, click
[Close] to see the results.

] B Uit

JONW_TandD - RTR-500W Settings Utility (LAN)

Communication is stable.
: Settings

Init Settings

Settings

Communication is unstable. If communication errors
repeatedly occur, reposition the Remote Unit or add a
Repeater (RTR-500).

Route Settings

tings

R B

Settings

tings If no antenna mark appears a communication error has

occurred. Try to reposition the Remote Unit or add a
Repeater (RTR-500).

1gs

e For details about checking the signal strength, refer to [RTR-500W Settings Utility Help] > [How to
Use] > [Basic Settings] > [7.Deploying the Units] > [Check Wireless Signal Strength].

If you wish to increase the wireless communication range or increase the stability of commu-
nication between a Base Unit and Remote Unit(s), you can add Repeater(s) and make the
necessary wireless route settings.

H Adding a Repeater

1. Inthe RTR-500W Settings Utility,
open the [Repeater Settings]
menu.

% RTR-500NW_TandD - RTR-500W Settings Utiity (LAN)
Base UnA Settings Geoup Hemne | Repeates Bumbes | Comenunicat tian Fr... | Serisl Numbser

Eemete Ung Setting

Repeater Settrgi

2. Click [Register]. With a USB cable
connect the RTR-500 you wish to
register as a Repeater to your
computer.

Tris defetes the selected Repeater, Any Repeater which has been Seleted wil also be erased

¢ When connecting a device for the first time, the USB driver installation will start automatically.

3. The [Repeater Registration] window will appear, wherein you can select the Group Name
to which you wish to add the Repeater and make any necessary name changes.

Repeater Registration RTR-500 Iﬂ
Serial Nurnber 5294

Group Name Groupl

Repeater Mumber 1

Communication Frequency Channel 0

4. After having completed all entries, click [Register].
The settings will be sent to the Repeater and the registered Repeater will appear in the
Repeater Registration List.

-
[ RTR-S00NW_TandD - RTR-500W Settings Utility (LAN) =NEE ]

Group Name | Repeater Number Communication Fr... Serial Number

Groupl 1 0 5294

Base Unit Settings

Remate Unit Settings

| Repeater Settings |

Wiralace Banta Sattinas

5. Place the Remote Unit(s) and Repeater(s) in their actual positions.

6. Select the [Wireless Route Settings] Menu and confirm the wireless communication route
for the Base Unit - Remote Unit(s).
Perform the signal strength test to confirm that communication is possible between the
Base Unit, Repeater and Remote Unit.

B Wireless Route Settings

It is possible to make changes to the route of wireless communication taking into consider-
ation the actual locations of and signal strength between the registered Remote Units and
Repeaters.
1. Inthe RTR-500W Settings Utility, open the [Wireless Route Settings] Menu.
2. The Wireless Route can be changed by dragging and dropping the Remote Unit and
Repeater icons.
B RTR-500NW_TandD - RTR-500W Settings Utility (LAN)

Base Unit Settings __Groupl -
Remote Unit Settings D Base Unit
D R terl Battery level is low.
Repeater Settings E‘ dj] \epea er. anEry [evelis low
)‘(Elﬂ Unitdl
| Wireless Route Settings | }ﬁjﬂ Unitd2 Batterv level is low.

Clork Settinne

3. Click [Apply].
Perform the signal strength test to confirm the signal strength between the Base Unit,
Repeater and Remote Unit.

¢ Do not connect more than one Repeater (RTR-500) to your computer at one time.

¢ After changing the wireless route, make sure to once again test signal strength.

¢ |t is not possible to move Remote Units or Repeaters to a different group's wireless route. If you
wish to move a unit to another group, you must first initialize that unit or delete it from the group it
belongs to and re-register it to the new group.

e For details, refer to [RTR-500W Settings Utility Help] > [How to Use] > [Advanced Settings] >
[Wireless Route Settings].

B2

Help for Unit Recognition Failure and Other Info

[ RTR-500W for Windows o ]

Help for Unit Recognition Failure:
When the connected USB device is not recognized m RTR

j Multi-Scale Graph

BSSREN RTR-500W for Windows

(and the screen does not change in of

=G EHIET S ), information on how to check

and reinstall the USB driver can be found here.

Update Information:
Information about software and firmware updates
can be found here.




